Dismiss Notice
Hi Guest, stickers are available from our online store.

98 Arosa 1.0 engine AER wont start

Discussion in 'Arosa' started by Christian Moores, Nov 21, 2019.

  1. Christian Moores

    Nov 21, 2019
    Likes Received:
    Hello All,
    I have a 98' SEAT Arosa 1.0 with engine code AER. with 35,000 miles on the clock. It was a great runner until it was parked up at the side of the house 2 years and 8 months ago. I started it every 6 months or so and ran it for a while with no problems. The Saturday before last I decided to get it back on the road so jump started it and it started first time and settled down to tick over nicely for 20 mins or so until I turned it off. As the battery was knackered I ordered a new one that week (reasonable quality VARTA). This was fitted this weekend, unfortunately when I came to start it it was running really bad. like it was only on 3 cylinders. Instead of persisting I decided that the fuel was most probably past it, so I got hold of a new fuel filter, drained the tank and filled up with fresh fuel. The old fuel was the colour of Whiskey so it wasn't good.
    No change. still very lumpy. Checked the Dizy and all HT connections etc, Nothing obviously loose etc. Tried unplugging cylinder 1, this made no difference to the running, 2 and 3 caused the engine to stall, 4 also made no difference. All HT's seems to be arcing away strongly to the metal shrouds on all cylinders. Checked the plugs for damage and cleaned (looked really good actually) however, 1 and 4 were wet. Didn't have any spare plugs or leads so sprayed the whole area in WD40 to see what happened. started and ran beautifully, 5 mins then reverted to running badly.Tried the spay again, but still ran badly.
    Decided to compression test it just to clear up any concern about valves. Did this with a cheap AM-Tech unit which I know from testing my Ghia is not correct and it gave 85 psi across all cylinders which is very low, but that's the crappy gauge. the important thing was they were all identical. Checked the connections to the injectors for security etc. Tried to start again, but now would not start at all. Just the odd fire and backfire through the throttle. Checked the dizzy again and found it to be cracked. GREAT. ordered a new on. This arrived today. Fitted it, still the same. Wont start. Checked the leads and coil with my timing strobe and there is power traveling down the leads from the dizzy, so I guess the coil, dizzy and cap are ok so removed all the plugs and checked them for firing. They are all sparking, how well I am unsure but there is a blue spark present for all of them. All of the plugs except one from number 2 cylinder were wet and smelled of fuel. Number two is the one that is firing now and then, so was dry and sooty. So, fuel is present along with a spark.
    Borrowed Snap-on Solus Ultra scan tool -

    Initially it was displaying 6 fault codes -

    00533 Idle speed regulation control limit exceed.
    01087 Basic setting not performed, signal outside tolerances.
    00524 Knock sensor 1 (G16) open circuit/short with ground - intermittent.
    00537 O2 Sensor Regulation control limit exceeded - intermittent.
    00518 Throttle position sensor (G69) open circuit/short with power - intermittent.
    00530 Throttle position sensor (G88) open circuit /short with power - Intermittent.

    I then reset the fault codes and attempted to restart the engine.

    It then came up with only two fault codes -

    00533 Idle speed regulation control limit exceed.
    01087 Basic setting not performed, signal outside tolerances.

    Reset the service indicator and performed an instrumentation/ calibration check.

    Cleared the 2 codes above and tried one last time, came up with the same 2 codes on attempting to start.

    00533 Idle speed regulation control limit exceed.
    01087 Basic setting not performed, signal outside tolerances.

    The engine will just about start and run if you hold the throttle open. Sound/feels like its only running on 2 (or even 1 if that is possible)

    Has anyone used a Snap-on Solus Ultra for a throttle body realignment, is this possible with a Solus as I cant fine anything out about it regarding realignment of throttle bodies.

    Any idea's ?
  2. Christian Moores

    Nov 21, 2019
    Likes Received:
    OK, I have done a throttle body realignment and re-scanned the codes. No fault codes are now showing. It was originally 00533 Idle speed and 01087 basic settings not performed.
    Unfortunately, the car is still in the same state. No codes but will only try to fire on what sounds like one cylinder. No change?

    Tank full of fresh fuel
    Fuel filter changed
    Fuel pump operational
    Compression test fine
    No vacuum leaks
    Spark plugs are wet and smell of fuel
    Spark plugs sparking
    Cracked Distributor cap replaced
    New Varta Battery, fully charged.
    No fault codes.

    Cant understand why last weekend it ran perfect for a bit after a dowsing in WD. May have been a coincidence as it didnt do it again, and wont now.

    Any Idea's?
  3. Christian Moores

    Nov 21, 2019
    Likes Received:
    A bit more in depth testing has drawn a blank -
    Then checked the HT leads (while connected to the cap to check the cap connection also).

    Plug leads -
    In order of length as numbered by VW on the OE leads -
    Coil to center terminal of dizzy = 2.11k Ohms
    4 = 5.48k Ohms
    3 = 5.94K Ohms
    2 = 5.74k Ohms
    1 = 5.83k Ohms

    In theory they should get more residence as the length increases which is broadly right other than the exception of No 3.

    Flexing the leads whilst under test didn't cause any of the values to move or flicker.

    Checked one of my new Karmann Ghia leads (much thicker) and got 1.92K Ohms. Significantly lower, but doubtful this is the cause.

    The coil has a little fold down door to get at the concealed terminals. Using the 3 pin connector at the top gives a different (and out of spec) reading. Must be some additional circuitry between these terminals and the coil.

    So I have ran the tests -

    Bridging pos to neg = 0.07 Ohms - In spec (VW state 0.5 to 1.5 Ohms)

    Bridging pos to HT Output = 3.08k Ohms - In spec (VW State 2.5 to 4.0 K Ohms)

    So the coil is appears good and the ignition leads are reasonably good.

    Output to the coil 'in' connector fine (battery voltage).

    So here's where I am now -

    Halls sensor in Dizzy, I believe if these fail then you get no spark, so cant be this?

    Knock Sensor, everything I read says this wont stop the car from starting?

    ECU Corrupted/problem, timing?

    Spark Plugs, all in specification with no shorts when checked with multi-meter
    Checked for resistance, continuity, shorting etc, all ok

    1 = 4.91k ohms
    2 = 4.22k ohms
    3 = 4.21k ohms
    4 = 4.22k ohms
    Should be between 4 and 6.5 depending on resistor so all good and no shorts.

    Timing jumped ?, if so why did it run for a period of time after being sprayed with WD. Checked this with cylinder 1 at TDC and the dizzy marl for cylinder No 1. Spot on. not timing.

    Loose wire, fuse rely, why does it try to start and fire on one or two?
    Fuel injection, plugs wet fuel getting in, but when. Fuel pressure, if this was defective wold it register on scanner, and still let fuel trough to cylinders?

    All engine earth points cleaned and reattached.

    So here's the latest list -

    New Battery (Varta) all fine here.
    New fuel and fuel filter, tank pump working.
    New distributor cap, all checked and measured to ensure center pick-up was in contact with rotor (found original to be cracked), also all leads on correct terminals (firing order).
    Connection from cap to plug leads checked with multi-meter.
    HT Leads all tested with timing strobe, also out of cylinder head with plugs producing a blue spark, and with multi-meter while flexing leads. All fine here.
    All pugs checked with multi-meter and correctly gapped at 1.0mm.
    Coil checked, LT and HT sides all in spec (also plugs firing).
    Timing checked. all good.
    No pipes off or split.
    All electrical connections taken apart, cleaned with connector cleaning spray.
    All engine earth points cleaned and reconnected.
    Scan using a Snap-on Solus Ultra - no fault codes now showing.
    Throttle body adapted.
    ECU removed and checked for water ingress etc(all good), connector blocks cleaned with electrical cleaning spray.

    Still wont start, fires and tries.

    Further things for consideration -

    Dizzy Halls sensor, told if this is bad then you dont get a spark?
    Knock sensor. told cant be this?
    Lamda/O2 Sensor, can this cause a car not to start?
    Crank sensor, can this cause a car not to start?
    EGR Valve, can this cause a car not to start?
    Corrupted Knackered ECU, Fuel is getting to all cylinders.
    All injectors?
    Fuel pressure regulator?

    The Engine No is AER201964 and the fuel injection/engine management sytem is Bosch Motronic 9.0 (which, looking at thw wiring diagram doesn't have a crank position sensor?

    Any suggestions on which order to tackle these ?
  4. Christian Moores

    Nov 21, 2019
    Likes Received:
    OK, Its fixed. Thanks for all the support and suggestions.

    Still cant get my head around it. Well I can, but there are still some things I don't understand.

    Bought a set of new Intermotor HT's, fitted them today and it fired-up instantly and settled to a smooth idle at around 900 rpm. Perfect.

    Totally confused by how the originals failed, all at once, all together, also how each plug was sparking strongly when tested with no tracking when checked in the dark. Also, checked with strobe HT clamp and it showed them to be sparking. Finally, tested them for continually and resistance and all tested fine. So why didn't they allow the feckin' car to run?

    Took the new ones off and replaced with the old again, just to check that I wasn't loosing my head, and no, wouldn't start, just 'chugging' on one cylinder? intermittently. Took each plug out and to check and they were fooking sparking, every fooking one!!!

    Put the new ones back on, fired up instantly, ticking over smooth. Took the new ones out, and obviously they were sparking, just the fooking same as the original ones.

    So, what happened was, the car was stood for over two years and started every now and then, It always started and ticked over fine. The week before I got into these problems it started fine and ticked over sweet. The very next weekend it was started again and developed a misfire on one cylinder. At this stage I beloved it to be a plug lead perhaps as I found that one could be unplugged without effecting the running. Next weekend it wouldn't start, so this made me think it perhaps has a dodgy lead, but now something else has developed.

    These are the readings for the defective plug leads. ie defective meaning they allow the plugs to spark and give the impression of functioning leads but not allow the engine to run?

    4 = 5.48k Ohms
    3 = 5.94K Ohms
    2 = 5.74k Ohms
    1 = 5.83k Ohms

    For reference the new plug leads all tested at around 2 - 2.5 Ohms. Now I don't think the results above are bad enough not to allow the car to run, but it appears that they are?

    This has been a frustrating journey, that totally mislead me. Still will never know how the HT's can go from an intermittent misfire on one cylinder to a complete no-start in less than half an hour.

    One big circle. Just glad it was something and nothing.
    Compo1 likes this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice