Dismiss Notice
Hi Guest, stickers are now available from our online store. We've also updated our terms and conditions so check them out too.

A weird one has anyone come across this before

Discussion in 'TDi - SEAT Diesel specific topics' started by teeth2k, May 3, 2018.

  1. teeth2k

    teeth2k Full Member

    Joined:
    Feb 8, 2003
    Messages:
    880
    Likes Received:
    0
    Long story short
    1.9 pd105 TDI
    Small hole in boost pipe to turbo found while driving home from holiday recently and lost all turbo, had to drive for a few miles like it until I could repair with gaffa tape to get us home.
    Purchased new boost pipe and fitted but getting bad hesitation when driving
    Vcds and dashcommand scan and getting code p0237
    Reports bad map sensor
    Picked one up from a breakers genuine one and fault persits.

    Here's the weird bit

    Driving to work around 18:30 this evening boost coming and going but not very much.
    Live reading on dashcommand reads the map at 19kpa at idle and going up and down all sorts of figures.
    Driving at night time for the last few days 1am and 4am full boost and dashcommand reading a steady 105kpa at idle

    IV looked for other leaks but cannot see anything

    Am going to try a turbo clean with Mr muscle tomorrow and check the actuator

    And help would be much appreciated
     
  2. teeth2k

    teeth2k Full Member

    Joined:
    Feb 8, 2003
    Messages:
    880
    Likes Received:
    0
    Oh and when car does boost or the revs are high when no boost I have only noticed one small cloud of white smoke
     

Share This Page