Dismiss Notice
Hi Guest. If you're not subscribing to us on YouTube yet, you're missing out on car news and reviews. Subscribe to our channel to get notified when we post new videos.

Alarm going off randomly...

Discussion in 'Leon Mk1 (2000-2006)' started by RichRiley, Mar 19, 2008.

  1. RichRiley

    RichRiley Guest

    Hi,

    I've got a 03 LCR and have had no probs for the last 2 years but a couple of weeks ago started having problems with alarm going off randomly.

    When I get in car and start engine after about 10 secs the doors sound like they are locking and the alarm activates - the red light starts flashing on the door - the alarm then goes off when you move in the car.

    Took car to SEAT last week and they had it for 3 days but couldn't find cause of fault, not sure where to go next...

    Has anyone else had similer problem? Have done search, people have described similar problem but not listed what fixed it, I've checked boot sensor mines seems ok no leaks, help!
     
  2. Mike Green

    Mike Green Cupra crazy

    Joined:
    May 4, 2007
    Messages:
    431
    Likes Received:
    0
    I had a similar problem with my gf's car (astra), and had several garages look into it.

    It turned out to just be the battery to the sound blaster iirc and the whole thing needed replacing.

    Not sure if could be the same on the LCR though.
     
  3. CRAIGLCR

    CRAIGLCR THE DADDY!!!!!

    Joined:
    Nov 14, 2005
    Messages:
    363
    Likes Received:
    0
    hi guys anyone else had this problem???? it started happening to me on friday.
    When I get in car and start engine after about 10 secs the doors sound like they are locking and the alarm activates - the red light starts flashing on the door - the alarm then goes off when you move in the car if your driving off down the street???

    so i stopped the car and removed the key and reset the alarm using the key.

    tried again started the car and exactly the same happened. This occurred a few times but by this time i was at the main road off the estate and now car seems to be ok??

    is damp a possibility or possibly a flat battery??? :confused:

    HELP PLEASE
     
  4. bully

    bully Active Member

    Joined:
    Oct 23, 2007
    Messages:
    47
    Likes Received:
    0
    had the similar problems last christmas with mine ! it turned out to be the alarm horn which is located in the scuttle tray under the front wiper blades ! [​IMG] looks like this, it's protected with a black metal cover !
    i removed mine and the problem instantly stopped ! the alarm horn has a little back up battery inside and it just runs flat ! i've since drive the car without it and the central locking and the red led still works and i use a steering lock all the time just the alarm does'nt sound ! i don't think no one cares if an alarm goes off anyway all the time i had this problem not one person gave a s**t so i've decided not to bother ! i think there about £80 ! hope this helps , i had quite a few sleepless nights with this and had to dis-connect the battery evrywhere i went and use the key in the door !
     
  5. LEE69

    LEE69 Stage 2 Revo'd

    Joined:
    Dec 10, 2004
    Messages:
    21,266
    Likes Received:
    68
    Does the door card light, light up and the interior light work when you open the door?
     
  6. CRAIGLCR

    CRAIGLCR THE DADDY!!!!!

    Joined:
    Nov 14, 2005
    Messages:
    363
    Likes Received:
    0
    yes door card lights up and interior light lights when door is open?? i load testing the car battery yesterday and that seems fine. Anyone any idea where i can find a second hand alarm siren to give that a go??
    cheers
     
  7. smoothuk

    smoothuk SmoothNAV

    Joined:
    Aug 26, 2005
    Messages:
    589
    Likes Received:
    0
    I am suffering with the same problem mate, VAG COM showed fault code

    01134 Alarm Horn (H12)-49-00 No Communication.

    I am now also on the hunt for a new alarm, gonna try disconnecting, clean the terminals and re connecting it, see if that helps? Massivly annoying as i cant take the damn car anywhere as i cant lock it! Also the beeps when i lock the car and unlock it have stopped. Will look over xmas and see if i can find anywhere (trying not to use a stealer...too expensive)
     
  8. LEE69

    LEE69 Stage 2 Revo'd

    Joined:
    Dec 10, 2004
    Messages:
    21,266
    Likes Received:
    68
    Just replace it with a 12v horn from maplins or the like.
    You get an electronic chirp then rather than a tone of an horn (early cars)
     
  9. smoothuk

    smoothuk SmoothNAV

    Joined:
    Aug 26, 2005
    Messages:
    589
    Likes Received:
    0
    or i could clear the mouse nest out of the scuttle area, re solder the wires back together and fix the problem..bl**dy mice.....The alarm is a real pig to get out thou. Had to remove all the ECU etc to get it out.....not a 5 minute job~!
     
  10. CupraRmark

    Joined:
    Dec 29, 2010
    Messages:
    1,116
    Likes Received:
    0
    i also have this problem with mine sometimes ??? and ive noticed that my drivers door swith for interior lights not working so put it down to that playing up.... check if all your door switches are working ok
     
  11. CRAIGLCR

    CRAIGLCR THE DADDY!!!!!

    Joined:
    Nov 14, 2005
    Messages:
    363
    Likes Received:
    0
    hi all ive changed the alarm siren tonight and im still getting the problem. unlock car get in start car, l
    red door pin light starts flashing as though the alarm is armed again the doors lock and then 10 secs or so the alarm starts going off!!!!

    is there any thing else with the alarm that could be causing this problem??
     
  12. CupraRmark

    Joined:
    Dec 29, 2010
    Messages:
    1,116
    Likes Received:
    0
    Do all your interior lights work correctly i.e open a door at a time does it work the interior light for each door ??? if one doesnt then thats your fault.... door swithche are in the lock mechanism and seem to be a very prown problem over the V.A.G range..... check this first m8... then check boot switch and bonnet if fitted ?? mine does not have one fitted may be worth checking though
     
  13. LEE69

    LEE69 Stage 2 Revo'd

    Joined:
    Dec 10, 2004
    Messages:
    21,266
    Likes Received:
    68
    Bonnet switch is in the catch known for failing, spray wd or the like.
     
  14. CRAIGLCR

    CRAIGLCR THE DADDY!!!!!

    Joined:
    Nov 14, 2005
    Messages:
    363
    Likes Received:
    0
    yep tried all the doors and boot and interior light works. ive tonight changed the alarm siren that hasnt worked!!! think im going to try the main car battery next and then the convienience module. its really getting on my tits!!! and the neighbours when im starting the LCR at 7 in the morning!!!!
     
  15. CupraRmark

    Joined:
    Dec 29, 2010
    Messages:
    1,116
    Likes Received:
    0
    maybe cheaper m8 to take to the experts and have it removed and fit a nice clifford or another good quality alarm... that way your beating your problem and also got a new toy just a thought m8y
     
  16. CRAIGLCR

    CRAIGLCR THE DADDY!!!!!

    Joined:
    Nov 14, 2005
    Messages:
    363
    Likes Received:
    0
    wanted avoid that if i could - just moved house!!! SKINTO!!!
     
  17. CupraRmark

    Joined:
    Dec 29, 2010
    Messages:
    1,116
    Likes Received:
    0
    sorry lol... looks like by passing the bonnet switch to see if that helps as the boot would bring the light on the dash panel so you gotta assume thats all ok
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice