Dismiss Notice
Hi Guest, stickers are available from our online store.

Alpine CDE-9850Ri

Discussion in 'Modifications and Styling' started by chiefsilverback, Jan 25, 2006.

  1. chiefsilverback

    chiefsilverback Terrible thing a poo poo!

    Joined:
    Mar 21, 2005
    Messages:
    234
    Likes Received:
    0
    #1 chiefsilverback, Jan 25, 2006
    Last edited: Jan 25, 2006
  2. matt_s

    matt_s 4 8 15 16 23 42

    Joined:
    Dec 23, 2004
    Messages:
    644
    Likes Received:
    12
    Have you got one yet? If so is the iPod interface any good. I'm considering getting one especially if I can find somewhere to try it out.
     
  3. Black

    Black Guest

    I have......great HU, no flaws at all.
    You can't miss with Alpine, I wouldn't even compare it to a sony.

    I have the 9855 now and is working perfectly, the sound and setup options are fenomenal, you can expect even more with the 9850ri
     
  4. matt_s

    matt_s 4 8 15 16 23 42

    Joined:
    Dec 23, 2004
    Messages:
    644
    Likes Received:
    12
    I had an alpine in my last 2 cars, a TDM-7545R (1998 vintage) with an autochanger and it was great. Best thing was the lack of flashy lights. I was running it through a pair of pioneer 6x9's in my mk1 golf and then the same 6x9's along with the front speakers in my mk2 golf. I had it 7 years and it never gave up. The speakers weren't very hifi but they did well to drown out a gti at full chat. Just not put it in the Leon because it's green and I want an iPod compatible unit. If the 9850Ri did bluetooth as well I would buy it no questions asked.
     
  5. chiefsilverback

    chiefsilverback Terrible thing a poo poo!

    Joined:
    Mar 21, 2005
    Messages:
    234
    Likes Received:
    0
    I've not really played with all the options on the 9850Ri yet, but it's great with the iPod. I'm installing my new speakers this weekend, so I will have a proper read of the book then....
     
  6. montana83

    montana83 Full Member

    Joined:
    Mar 7, 2006
    Messages:
    52
    Likes Received:
    0
    Just installed this but seems to be well tempramental when powering on etc, checked all wiring and swapped the 12v lines over

    Any other ideas?
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice