Dismiss Notice
Hi Guest, stickers are available from our online store.

Aux In Alana Headunit

Discussion in 'Ibiza Mk4 (2002-2008)' started by RichIbizaSport, Jun 12, 2007.

  1. rory21388

    rory21388 Active Member

    Joined:
    Feb 11, 2011
    Messages:
    50
    Likes Received:
    0
    What happens when you press and hold aux? It doesnt come up with NO CDC does it?
     
  2. Syy

    Syy Active Member

    Joined:
    Jan 17, 2011
    Messages:
    113
    Likes Received:
    1
    Well no actually it just comes up with AUX IN on the display and thats it. So it obviously has the funtionality i just need to identify the right cable. :confused:

    I might take a trip to the stealers on the weekend and see if its listed as a part or somthing ?

    Ill take the unit out shortly and take a pic of the rear that might help see if anyone can identify which cable i will need ?
     
  3. Syy

    Syy Active Member

    Joined:
    Jan 17, 2011
    Messages:
    113
    Likes Received:
    1
    Bumpy Bump

    Can anyone help me with this ? :confused::confused::confused:
     
  4. OFI

    OFI Active Member

    Joined:
    Sep 5, 2007
    Messages:
    350
    Likes Received:
    0
    Thanks for the answers, just ordered this one for my CD6 unit. eBay: 270675905991

    Fingers crossed.
     
  5. Leighrj

    Leighrj Guest

    Which wire do I connect to turn off the ampilifier ?

    Thanks
     
  6. Lambro6

    Joined:
    Aug 11, 2011
    Messages:
    816
    Likes Received:
    1
    I would guess the 12v switch, C1, pin 6.
    But I'm not 100%.


    Sent from my iPhone using Tapatalk
     
  7. Leighrj

    Leighrj Guest

    Thanx Lambo i'll check it out
     
  8. Mike19

    Mike19 Guest

    I have a CD6 headunit but there was an aux cable fitted when I bought the car that worked when I pressed CD6 however I disconnected the battery yesterday and when I reattached it I had to unlock the radio with the code. I did this but now whenever I press CD6 it just says CHANGER and the aux sound doesn't come through. Unfortunately I didn't get a handbook with the car so I have no instructions for the radio unit.
    Any idea what would have changed for the aux cable to have stopped working?

    EDIT: I've looked at the back of the unit and I have one of those blue box auxillary cable things fitted and I've checked the grounding wire and it's connected to the black knob bit securely. Do you have to do anything else with the radio settings or should it just fool it by fitting the box?
     
    #108 Mike19, May 19, 2012
    Last edited by a moderator: May 19, 2012
  9. Mike19

    Mike19 Guest

    Any ideas? Would it be worth buying a new cable and fitting that just in case the current one has a snapped wire or something? It's really bugging me not having mp3 capability in the car.
     
  10. TllEWL

    Joined:
    Nov 27, 2006
    Messages:
    1,205
    Likes Received:
    1
    If it's like the SoundLinx (sp?) adapter boxes it might just need setting up again...

    When I had a changer adapter in my Honda, there was a cable from the headunit to the box - you had to plug this in and switch the headunit on first - then you plugged in the adapter cable from the box to the CD changer

    ...if yours was working before you took the battery off, it seems more likely than a cable being snapped*

    *unless you disturbed anything while the battery was disconnected :shrug:
     
  11. Mike19

    Mike19 Guest

    I've tried adjusting wires and even resetting the radio without it on then plugging it in after setup and still nothing so I've ordered a new one (http://www.ebay.co.uk/itm/270675905991) for £6.99 in the hope that I can just discard my current plug and away I go with this one. It feels strange having to put a CD in when I want to listen to my own music!
     
  12. muddyfox470

    muddyfox470 Guest

    Mike,

    Did this cable work OK on your Alana unit in the end? Or did you have to do the GND mod still?

    Cheers,
     
  13. Mike19

    Mike19 Guest

    So yea it turns out my old cable was actually fine and it was the grounding cable that wasn't getting a good enough clamp on the pin so kind of wasted the money ordering a new one but I guess I have a spare one now..
    I would have had to modify the new cable anyway as the ground wire comes standard in pin 16 but actually has to be in pin 14 in order to confuse the headunit.
     
  14. PLuKE

    Joined:
    Mar 13, 2008
    Messages:
    672
    Likes Received:
    0
    Can I buy this cable from anywhere on the highstreet?

    Luke
     
  15. Degenatron

    Degenatron Guest

    *Long term update*

    After a year or so my aux function suddenly stopped working (CD6 model) and displayed the infamous "CHANGER" message. After several unsuccessful attempts to reground pin 14 on the threaded stud I resorted to the soldering iron!

    By wrapping a wire 360 degrees around the base of the stud and soldering the wire to itself, it seemed to stick (no wire movement on the stud), pressing the rubber thingy back over the stud and placing everything back to where it should be the aux function resumed! So for any grounding troubles soldering may be an option ;)


    Luke, I have no idea. Unless somewhere like halfords sells smart car aux cables :confused:
     
  16. Reitz

    Reitz Active Member

    Joined:
    May 24, 2011
    Messages:
    1
    Likes Received:
    0
    Hi There, sorry to bring this thread up again,

    I am in South Africa and drive a 2007 Ibiza Cupra with the non mp3 Alana head unit and it has the CD6 button. I have done all the research off this thread on the Aux cable, seems none of the guys have done this over here, and nobody has seen this type of cable. My big problem is that i cannot find the Aux input cable to fit my car anywhere.

    I see you guys order off ebay but we dont have an ebay, Is it possible to find the parts and put this cable together?
     
  17. julioFR

    julioFR Guest

    Bump, same problem for me guys. I have the Alana 6CD changer and the Aux port near my handbrake. Says CHANGING when I press the 6CD button instead of switching to AUX mode. Can anybody help me out please?
     
    #117 julioFR, Dec 11, 2012
    Last edited by a moderator: Dec 11, 2012
  18. 110bhp

    110bhp Guest

    I just had this fault appear after disconnecting the battery. I knew it wasn't the cable or grounding as I installed it properly first time round. My solution was this,

    Reenter coding as per handbook
    Remove headunit using cut up credit card
    I had fm radio playing at this point
    I then unplugged the connector that emulates CD changer
    Plugged back in and press cd6 button
    All works fine now I think Just forgets that you are fooling it.
     
  19. lololo

    lololo Guest

    Hi,
    I have the Alana CD6 model and I want to connect my iPhone. Does anyone know if this is the right cable and I also have to earht Pin 14 right ?

    Blaupunkt VDO Becker Mini ISO 3,5 Klinke Adapter Aux-In

    Please google this name I can't post links. The one on amazon.
     
    #119 lololo, Feb 18, 2014
    Last edited by a moderator: Feb 18, 2014

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice