Dismiss Notice
Hi Guest, stickers are available from our online store.

Blind Spot Monitor Issue

Discussion in 'Ateca' started by wesbar, Mar 19, 2019.

  1. wesbar

    wesbar Full Member

    Joined:
    Nov 22, 2009
    Messages:
    60
    Likes Received:
    14
    Hi All. Just got my Cupra Ateca last week and all is great apart from the BSM. I have to manually activate it every time I start the ignition in the settings menu. Is this normal? I’d have thought it should remember and stay activated?

    Cheers.
     
  2. 'Little' John

    'Little' John Full Member

    Joined:
    Oct 12, 2018
    Messages:
    132
    Likes Received:
    48
    I'm pretty sure mine stays activated.
     
  3. Tell

    Tell Full Member

    Joined:
    Jun 27, 2004
    Messages:
    2,378
    Likes Received:
    233
    Mine stays active on my 2016 Ateca.

    If however you get mud on the rear bumber sides where the radar is placed it will disable blind spot until the mud is removed, you have to toggle back on. Perhaps somehow this has been triggered or the sensitivity needs adjusting. Ive only had that happen once when the rear end got plastered in mud, gave a warning and toggled to off. Unlike front assist that dries out and then continues to work without going into the menu.
     
  4. wesbar

    wesbar Full Member

    Joined:
    Nov 22, 2009
    Messages:
    60
    Likes Received:
    14
    Thanks for the replies. THink mine must be faulty as it keeps randomly deactivating (not every time now) without any warning message. Noticed it also turns the rear assist off too. Will get on to the dealer.
     
  5. wesbar

    wesbar Full Member

    Joined:
    Nov 22, 2009
    Messages:
    60
    Likes Received:
    14
    Had it in the dealer and they cleared all apart from one of the error codes and that seems to have fixed it. Had no issues since yesterday. However it is booked in at a local VW dealer to have the rear radar recallibrated as SEAT don’t have the tool to do it. Aparantly that is the only way to fully clear the error code even though it appears fine now.
     
    Tell likes this.
  6. Tell

    Tell Full Member

    Joined:
    Jun 27, 2004
    Messages:
    2,378
    Likes Received:
    233
    Thanks for the info. I have seen the test tools online for the front alignment but never the rear.
     
  7. Stebb

    Stebb Full Member

    Joined:
    Dec 28, 2010
    Messages:
    76
    Likes Received:
    4
    This is interesting. I've had my Ateca for a month now, the two options for Blind Spot Monitor and Rear Assist consistently fail when I select reverse - the car is due back for investigation at the dealers next week. This is the second time they've looked at it.
    I've tried all methods of switching the features on, both on, one on, one off etc., but if I select reverse, they both shut off with a (very) brief warning message. Less easy to replicate, but if I drive forwards into a parking space or other traffic gets close behind at very low speed, they both shut off then too.
    The dealer told me after the first investigation that they have not seen this before and the data needed to go to Seat for analysis.
    Google shows the same symptoms appear on Tiguans, Superbs and some Golfs........
    Another thread for a Superb hints that it could all be caused by a connection in one of the door mirrors and the Passenger Mirror Drop function (not available as an option on my car).
     
  8. Tell

    Tell Full Member

    Joined:
    Jun 27, 2004
    Messages:
    2,378
    Likes Received:
    233
    Interesting. Could be something they have introduced recently or software related. They had a virtual pedal control box issue in 2016 on a build period. Mine was one of those reported on a German Ateca board. The box was changed and the car reprogrammed. May be something similar although Wesbar said they just cleared the VCDS error codes and it was fine.

    I get an old faithful bus error that appears from time to time that I clear but other than that no other errors except low battery on the remote which the car doesnt tell you about and those I introduce via meddling with the infotainment unit software which I clear myself. Kessy key sensitive to being masked in ones bag. But other than that all is goog.
     
  9. wesbar

    wesbar Full Member

    Joined:
    Nov 22, 2009
    Messages:
    60
    Likes Received:
    14
    Mine has been fine since the errors were cleared. Still awaiting recalibration at VW garage. Required tool is in short supply. Have they cleared the errors Stebb as your issue sounds exactly the same as I was having.
     
    Tell likes this.
  10. Stebb

    Stebb Full Member

    Joined:
    Dec 28, 2010
    Messages:
    76
    Likes Received:
    4
    Update.
    Up until last Friday the failing sensors was easily triggerable by putting the car in reverse. On the Friday, I selected reverse and got the expected bong plus failure message. Still in reverse, I re-enabled both Blind Spot and Rear Assist in the Car menus, completed my escape from the parking space and drove for 150 miles. Blind Spot Assist worked all the way to my destination - and hasn't failed since!!
    I took the car to the dealer yesterday as agreed and explained the situation, they took the car and ran the checks. After clearing error codes that were pre-existing (they had the car all day) they've not been able to regenerate the fault, nor have the codes reappeared. Today, all still seems to be well.
    As there is nothing to fix at the moment I've been asked to monitor and let them know if the fault returns - pretty understandable that you can't fix something that ain't broke.
     
    Tell likes this.
  11. Tell

    Tell Full Member

    Joined:
    Jun 27, 2004
    Messages:
    2,378
    Likes Received:
    233
    Stebb has your blind spot error gone away like Wesbar's now the error codes have been cleared ?.
     
  12. Stebb

    Stebb Full Member

    Joined:
    Dec 28, 2010
    Messages:
    76
    Likes Received:
    4
    Hi - it is still as per my previous post: since the dealer cleared the error codes everything has been operating as it should. Nothing to report - which is good in this case!
     
    Tell likes this.

Share This Page