Dismiss Notice
Hi Guest. If you're not subscribing to us on YouTube yet, you're missing out on car news and reviews. Subscribe to our channel to get notified when we post new videos.

cold start

Discussion in 'Leon Mk1 (2000-2006)' started by machman, Jul 20, 2017.

  1. machman

    machman Active Member

    Joined:
    Feb 4, 2014
    Messages:
    45
    Likes Received:
    0
    hi guys,i have a lcr 225, well looked after,stage 1, ive noticed the past month or so in the mornings or when the car has been sitting idle for a day on start up its lumpy only for a few seconds as if its "clearing" its throat,running on 2 or 3 cylinders when blipping the throttle it clears,no problems after initial start .
    I have changed coolant temp sensor ,checked plugs and coils,which were all new when i had remap less than a year ago.cleaned maf.
    any ideas would be greatly appreciated.
    thanks
     
  2. Tay-FR

    Tay-FR Active Member

    Joined:
    Sep 17, 2015
    Messages:
    30
    Likes Received:
    0
    Do you get any white vapour from the exhaust when you start up?

    Sent from my ONEPLUS A3003 using Tapatalk
     
  3. machman

    machman Active Member

    Joined:
    Feb 4, 2014
    Messages:
    45
    Likes Received:
    0
    no, not that i have noticed.like i said it only happens the once from cold.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice