1. Hi Guest. We've recently updated our forum rules. Please take some time to review them. You can read the new rules here
    Dismiss Notice
Dismiss Notice
Hi Guest, stickers are available from our online store.

DSG/TCM problem on ibiza cupra mk5..

Discussion in 'Engine Discussion and Tuning' started by Aris88, Jul 27, 2015.

  1. Aris88

    Aris88 Active Member

    Joined:
    Aug 8, 2010
    Messages:
    91
    Likes Received:
    1
    Hello guys,

    I was on a nice vacation with my 2010 ibiza cupra and after, came home, all well and nice. Two days after, SUDDENLY my car wouldn't start. I noticed when I turn the key a "beep" sounds and the "P" was flashing on the gearbox. I couldn't move the lever nor start the car (No reaction when turning the key to start the car, just electronics going off).

    After having a look in the fuse box (near the battery) I found out a 30A fuse was blown (the green one, for the TCM), so, i decided to replace the fuse with a new 30A one. After replacing the fuse, i saw little, but stinky plastic smoke coming out from somewhere under the hood (couldn't find out where from) and found the fuse blown again. I've put a 3rd one, it didn't blow but the car had the same issue (can't start, "P" gear blinking).

    So, did anyone have any similar problem?
    I am afraid this is going to cost me a lot... Going to the shop tomorrow...

    PS. The diagnostic app has shown this message: U0101 - Lost Communication With Transmission Control Module
     
    #1 Aris88, Jul 27, 2015
    Last edited: Jul 27, 2015
  2. vtxracer

    vtxracer Greek FR DSG driver

    Joined:
    Jul 25, 2009
    Messages:
    349
    Likes Received:
    1
    Same problem..
    Any solutions yet ?
     
  3. smilespergallon

    Joined:
    Mar 25, 2019
    Messages:
    2
    Likes Received:
    0
    I have the same problem with a 2014 model. Any solutions???
     

Share This Page