Error: stabilisation control (ESC) help

Discussion in 'Leon Mk2' started by Lpurcell, Nov 30, 2017.

  1. Lpurcell

    Lpurcell New Member

    Joined:
    Nov 30, 2017
    Messages:
    2
    Likes Received:
    0
    Hi everyone,

    I went out this morning to go to work and I got 'error: stabilisation control (ESC)'. The car wouldn't turn over at all, just completely dead! I had a look online and someone suggested could be a low battery, but tested the battery and am getting 12.5v.

    Any ideas as to what this could be? And if there's a fix that won't cost a bomb? It's a mk2 Leon by the way.

    Thanks for any help anyone can offer.
     
  2. GordieC

    GordieC Full Member

    Joined:
    Sep 24, 2012
    Messages:
    114
    Likes Received:
    0
    If your battery is giving a reading of 12.5 volts, there's a possibility it's knackered. A healthy battery should be reading a little more than this (~13V).

    If you can get a jump start, measure the voltage across the battery with the engine running. A healthy battery should read 14.0-14.8 Volts while the engine is running. Anything less and it's probably gubbed.
     
  3. Lpurcell

    Lpurcell New Member

    Joined:
    Nov 30, 2017
    Messages:
    2
    Likes Received:
    0
    I did try and jump it with no luck, not even trying to crank. I didn't take a measurement across the battery when I was trying to jump it. The other thing I forgot to mention is the steering has gone really really light with the ignition on but obviously without the engine running.
     
  4. Legojon

    Legojon This is the last mod, I promise.

    Joined:
    Jul 7, 2015
    Messages:
    635
    Likes Received:
    15
    I thought a healthy battery should show max 12.6v. I just replaced my 6 year old factory battery. At 11.7v it was still starting perfect. But didn't want to to get caught out for winter. The brand new varta silver is showing 12.45v (but I have a few extras connected to the electrics). If it's not cranking at all maybe starter motor or solenoid?
     
  5. ray

    ray Full Member

    Joined:
    Jan 7, 2016
    Messages:
    236
    Likes Received:
    2
    Is there any strangeness from the dials when you put the ignition on?

    Happened to my old golf and my partners 08 Ibiza, was just a bad earth so the car doesn’t try crank at all.

    In saying that actually I diagnosed it with putting the earth jump cable from the battery to the engine and it started first time so can’t be that.


    Sent from my iPhone using Tapatalk
     

Share This Page