Fault Code - 16804/P0420/001056 - Catalyst System

Discussion in 'Ibiza Mk3' started by Matt S!, Feb 9, 2008.

  1. Matt S!

    Matt S! ovni ibiza cupra 1.8T

    Joined:
    Apr 9, 2007
    Messages:
    217
    Likes Received:
    0
    Hi peeps

    Ive got the below fault on my Ibiza Cupra 2002 (ayp)

    Any of you had this before?

    My car drives ok and boosts as normal but the CEL light comes on now and then

    I have a Blue Flame full exhaust system

    16804/P0420/001056 - Catalyst System; Bank 1: Efficiency Below Threshold
    Possible Causes
    Oxygen Sensor(s) defective
    Oxygen Sensor(s) Control defective
    Possible Solutions
    Check Oxygen Sensor(s)
    Check Oxygen Sensor(s) Control
    Perform Oxygen Sensor(s) Aging Check
    Special Notes
    For 1.8T's experiencing this fault code, this thread may be useful: http://forums.vwvortex.com/zerothread?id=663057

    The vortex thread states it may be a leak from the cat or a dodgy sensor

    Any ideas?

    Thanks

    Matt
     
  2. RichN

    RichN Collecting Rings

    Joined:
    Jan 29, 2005
    Messages:
    536
    Likes Received:
    0
    Just ideas...

    How old is the BF 'system' - i.e. 100 cell cat, or the newer 200 cell? Often the 100 cell cat's require the lambda sensor to be spacer'd back a bit.. ever tried to pass an MOT with your current setup?
     
  3. RabReith89

    RabReith89 Full Member

    Joined:
    Jul 7, 2009
    Messages:
    404
    Likes Received:
    0
    U ever get this problem fixed dude??

    Thanks Rab
     
  4. Matt S!

    Matt S! ovni ibiza cupra 1.8T

    Joined:
    Apr 9, 2007
    Messages:
    217
    Likes Received:
    0
    Yeah - fixed this when I had it serviced

    Turned out to be a perished vacuum hose! They fitted new hose and it was fine...
     

Share This Page