Dismiss Notice
Hi Guest, stickers are available from our online store.

Front Windscreen Wipers have stopped working

Discussion in 'Alhambra' started by Chickslips, Mar 20, 2008.

  1. Chickslips

    Chickslips Guest

    My front windcreen wipers have stopped working. They went very slow and then have now decided to stop altogether.

    I have found a recall notice on the internet but dont know when that was for but any ideas as the cost of repairing this car when things go wrong is crippling me

    Many thanks
    A
     
  2. fredt

    fredt waster

    Joined:
    Apr 12, 2004
    Messages:
    197
    Likes Received:
    0
    sounds like the wiper spindles have seized in the shafts? you can try removing the wiper mech and removing the wiper spindles from the shafts and cleaning them up and relubing them, either that or buy a new wiper mech off ebay and see how you get on?
     
  3. Jonesy

    Jonesy Leftie and Proud

    Joined:
    Sep 27, 2004
    Messages:
    420
    Likes Received:
    0
  4. Fl@pper

    Fl@pper Back older greyer and less oilier but always hope
    Moderator

    Joined:
    Jun 19, 2001
    Messages:
    12,387
    Likes Received:
    26
    disconnect the motor arm and you can check both the motor for operation and the linkage for smoothness

    lift wipers up first though as they will need a hefty push by hand

    wiper motor giving up is a fairly common alhambra fault
     
  5. slim jim

    slim jim Guest

    What has caused my front wipers to stop working.The strange thing being the back wiper runs when I pull the stalk for the front wash wipe? 1.9TDI, 2004, STYLANCE 130BHP. If I fiddle around with the stalk the front wipers come on but there is no rythem or rime, & even when they come on its only for a few seconds and then dead again and no water spraying out for front & back. H E L P !!!!
     
  6. slim jim

    slim jim Guest

    Seat alhambra 1.9tdi, 2004, stylance 130bhp
     
  7. toadleg

    toadleg Guest

    Your problem is a central control unit for the wipers having gone faulty...

    I think ( memory!) on that model , that it is situated centrally under the dash - but a call to Seat parts would tell you that for sure.

    The problem here is that its not a diy repair - it has to be fitted by the dealer and then set up by the diagnostic equipment to program it to the car... its the way these things are going Im afraid.

    There is just one thing you could try - that is, disconnect the battery for a half hour and see if that cures it / its a reset , just the same as resetting a computer - because thats what it is and this can often work.. you will need to renter your radio code sometimes after that procedure so be aware of that.

    WHen you disconnect the battery - hold the terminals of the battery leads ( not the battery) together for five mins... this clears the memory properly...and then reconnect after the half hour.. Hopefully that will work for you --if not, you will need to give your local dealer a ring Monday...

    I Sincerely hope I have helped you
     
  8. samy2009

    samy2009 Guest

    for slimjim,
    i have same model 04 , 130 bhp, i've been everywhere, spent lot money for silly things,silly advises, till the end i went to seat dealer, the prob sorted in 5 mn,
    look at the fuse box for the wiper and washer fuses, change them even if they look fine to you, before you do that, disconnect the batterie, mine working fine now,
    toadleg gave you good idea as well you can try it ,if it didn't work.
    by the way for 2 fuses and diagnostic with seat dealer cost me £80
     
  9. greengiant

    greengiant Guest

    Hi Chickslips,
    As already mentioned, the spindles seize, this is a common problem. sometimes you can remove the complete frame assembly and then remove and free off the spindles, but 9/10 its worth bitting the bullet an replace the whole frame. Not very cheap if my memory serves me correctly.
    Hope you get it sorted.
    Jochen.
     
  10. F2 Stu

    F2 Stu I. Am. Legend.

    Joined:
    Oct 4, 2001
    Messages:
    5,579
    Likes Received:
    0
    Seized linkage - it happend on ours.
     
  11. celladogg

    celladogg Guest

    i had this problem aswell today and found one of the cables leading to th battery had been severed reconected it and all working properly again. hope this could be of help to you...

    celladogg
     
  12. Black TDI Turbo

    Black TDI Turbo Shussssh Its A Diesel ...

    Joined:
    Oct 2, 2005
    Messages:
    1,175
    Likes Received:
    0
    Wiper linkage has probs seized same as a ford galaxy which are common for it, there crap, if u can get them apart clean lubricate and rebuild they will most probably go again soon. Worth a try tho as they are a fortune to replace.
     
  13. 90landrover

    90landrover Active Member

    Joined:
    Jul 1, 2008
    Messages:
    308
    Likes Received:
    0
    Took mine apart four years ago, cleaned and coated the shafts with coppa grease and have had no problems since.
     
  14. Hi Slimjim- I've got exactly the same problem with my Alhambra- Did any of these remedies fix the problem, or was it an expensive trip to the Seat delaer?
     
  15. John Upton

    John Upton Guest

    Don't ask me why, but the fault is with fuse 33, it is marked with a fan, although the interior fan was working perfectly well in my case. Symptoms are the front wipers and wash don't work at all, if you pull the lever to get the screen wash, no wash motor runs but the back wiper cycles. You can intermittently get the front wipers to cycle once if you put the lever up to the 'wipers on' position and GENTLY pull the lever towards you.
    Fuse 33 is a 10A fuse marked on the list with a fan. Swapped mine and everything is fine now. Thanks to the VW forum for this answer, saved me a fortune.:rolleyes:
     
  16. TheShaggyDA

    TheShaggyDA Guest

    Just wanted to add a thanks, I had the same symptoms (02 Alhambra 1.9TDI SE) - tried the front wiper, the rear would go. The fuses for the wipers were fine, but swapped them anyway - no joy. Found the fuse for the for the headlamp washer had blown, changed that, still nothing. Found this thread, checked fuse 33 - also blown, changed that, success :)
     
  17. cupraboy125

    cupraboy125 Guest

    Seized linkage for sure, best of luck
     
  18. hugie

    hugie Active Member

    Joined:
    Dec 12, 2012
    Messages:
    1
    Likes Received:
    0
    Just had the same problem with the wipers, Changed the 10a fuse to the fan (33) all works fine Big Thanks.
     
  19. jasonpe

    jasonpe Guest

    Check Recall

    Just a thought. warrantyguide co uk /vehicle-recall-809C45CB488ECE7F80256BB90026955E-seat-alhambra-recall. Will let you fill in the dots
     
  20. Snowflake

    Snowflake Active Member

    Joined:
    Feb 23, 2013
    Messages:
    35
    Likes Received:
    0
    The wiper on my car was out when i bought it (got it cheaper :) ). Fixed it, this is what i did.
    1. Removed the the linkage from the car. Somwhat of a fiddle but i slidd it out sideways kind of.

    what happened now was that a discovered that somtime in the past, someone, had removed the linkage and the wiper motor, but lost the cover for the circutboard.
    Then solved this by... using a plastic stripe to hold the board in place and just disregard the fact that the circutboard was now in contact with the enviroments.

    2. Disconnected the motor from the linkage and then reconnected it to the car to confirm, and yes, it was dead.

    3. Since i had the linkage out i greased them upp anyway. First removed, gresed and reconnected all the plastic joints from/to the metalballs. Then removed the actual shafts that transfers the force to the wipers (was one lockingring, a washer and a gasket). Here it was some corrotion.
    Fixed this by gently sanding the shafts and using a steel cylinder brush mounted on a drill in the pipes for the shafts. Used a standard steelbrushdisk for a drill to remove other corrotion on linkage.
    Observed that there is some holes in the linkage at this shafts that might make it possible to grease them up, still mounted in the car. Removed the central shaft to and regreased.

    4. On to the motor.
    Removed the circutboard from the motor and cleaned it with some alcohol. The board is to 99% covered in some sort of rubber compound to make it resistant to moisture.
    Now i took my magnifyingglas and carfully inspected the board for faults. I found two places where i suspected that the moist had penetrated. This was on the backside, where the central IC is soldered and where the two biggest resistors is soldered.
    At the resistors a actualy could see greenich, coppercorrotion. It might have been that the protective compound never covered these points anyhow.
    Now i got at small, sharp screwdriver, a pair of tweecers and a sharp blade and VERY CAREFULLY started to remove the compund at and around these sites. It is a fiddly work.

    When the compund was gone i again inspected the sites with the magnifyingglass. The IC solding looked ok. But at the resistors the moist had corroded the soldering itself but also the actual coppercircut running in the board so that it no longer connected to the resistors.
    I removed corrotion with the blade and then removed the protectiv lackur from the board, making it possible to solder a piece of wire from the circutboard to the resistors. Tested it and found that it was working OK!.

    Now only remains to jerryrigg some sort of cover for the circutboard and apply some kind off new protective compound.

    //Snowy
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice