Front wipers stopped working!

Discussion in 'Leon Mk2' started by damondavies, Jan 3, 2018.

  1. damondavies

    damondavies Full Member

    Joined:
    Feb 5, 2009
    Messages:
    63
    Likes Received:
    0
    Hi All,

    Have an issue with my front wipers which some of you may be able to help with.

    About a week ago I was driving home and the wipers wouldnt turn off, even with the ignition off and key removed! Now they wont come on at all!

    I've checked all fuses, all seem ok. I think it could possibly be a relay? However, Im not sure which relay to check for these, any ideas?

    Thanks in advance
    Damon
     
  2. bete noir

    bete noir Green Meanie

    Joined:
    Dec 11, 2008
    Messages:
    281
    Likes Received:
    0
    That sounds like an issue with the wiper auto-park circuit. That is the circuit that causes your wipers (ordinarily) to return to their parked position automatically, wherever they are on the screen when you actually turn them off. I have not had this issue on a Leon, but on other cars where I have seen this the fault has been within the wiper motor itself.
     
  3. damondavies

    damondavies Full Member

    Joined:
    Feb 5, 2009
    Messages:
    63
    Likes Received:
    0
    Hi there,

    Quick update, there doesnt appear to be any clicking from any relays when trying the front wipers, however washers seem to be working.

    I can hear the rear wiper relay clicking away, which I "think" is the 440 relay. I would swap the rear relay for the front but I cant figure out how to remove them! :)

    Thanks for the repsonse.
    D
     

Share This Page