1. Hi Guest. If you're not subscribing to us on YouTube yet, you're missing out on car news and reviews. Subscribe to our channel to get notified when we post new videos.
    Dismiss Notice
Dismiss Notice
Hi Guest, stickers are available from our online store. and are now half price.

Guide - Removing SAI, N249 & n112 valve

Discussion in 'Mk4 Ibiza Guides (6L) 2002-2008' started by Damoegan, Dec 20, 2008.

  1. Poncho.:R

    Poncho.:R Guest

    So finally what resistor should I use? 330 ohm's 10w or 300 ohm's 5w???
     
  2. Damoegan

    Damoegan Sir Bob,a geordy legend..

    Joined:
    Oct 15, 2007
    Messages:
    8,994
    Likes Received:
    3
    330 ohm 10w..
     
  3. geo7087

    geo7087 Active Member

    Joined:
    May 15, 2011
    Messages:
    71
    Likes Received:
    0
    Has anyone else who's done this found post-fitting that their DV had a completely different noise? mine barely made any dump or chatter noise? hoping this was just down to an air leak when i changed things, swapped it all back and got the old chatter and DV sound back.

    But i want to remove the SAI permanantly ideally :(
     
  4. wazza16

    wazza16 Mr.Waz

    Joined:
    Aug 19, 2010
    Messages:
    241
    Likes Received:
    0
    Guys, done this on my Cupra and now runs like a badgers ass!EPC light on Stutters and gives of big pops like anti- lag lol sounds great but not rite! Any ideas I may revert back to standard see if problem disappears! Mite be coincedance tht it's done this due to somit else and not bypass! Any help wud be great!
     
  5. Jaycupra51

    Jaycupra51 Active Member

    Joined:
    Mar 20, 2012
    Messages:
    411
    Likes Received:
    0
    Sounds like maf issues get it on vagcom
    And see what codes come up
     
  6. wazza16

    wazza16 Mr.Waz

    Joined:
    Aug 19, 2010
    Messages:
    241
    Likes Received:
    0
    i dont have vag com but could get her plugged in to see what comes up, the problem has now changed, took her out and ran fine then boost peaked at 0.8 bar WOT and the fluctuated from 0.8 to 0.25bar? now it peaks at about 5 psi and thats it? limp mode possibly? i unplugged MAF ran the same, revs dropped when i unplugged and ran rough for a sec then back to norm, ive put N112 and N249 valves back but still got SAI blocked off and just blocked vaccum outlet to it. Would it have went into limp mode due to N valve bypass? i know everyone does it so cant see it being this!!

    Thanks
     
  7. Ric 2001

    Ric 2001 Need an ID-ten-T form

    Joined:
    Aug 26, 2005
    Messages:
    1,783
    Likes Received:
    1
    Have you done anything with the air pump?
     
    #67 Ric 2001, Apr 5, 2012
    Last edited: Apr 5, 2012
  8. wazza16

    wazza16 Mr.Waz

    Joined:
    Aug 19, 2010
    Messages:
    241
    Likes Received:
    0
    ye removed it?
    and blanked the port for it with the forge blanking plate?
    resistor is in the plug also.

    Thanks
     
  9. Jaycupra51

    Jaycupra51 Active Member

    Joined:
    Mar 20, 2012
    Messages:
    411
    Likes Received:
    0
    Have u tried unplugging your n75 solenoid valve
    It should give u 6psi of boost max when it is unplugged
    And go to limp mode.if this happens then try to see if u can borrow
    One of someone else's car and try there's to see if that helps,
    Or it could be the actuator
     
  10. wazza16

    wazza16 Mr.Waz

    Joined:
    Aug 19, 2010
    Messages:
    241
    Likes Received:
    0
    Ye i was going to do this im only geting around 6psi of boost just now gauge is in bar lol is the mk3 cupra same N75 valve? i dont know anyone around here with mk4 cupra!

    Cheers
     
  11. Jaycupra51

    Jaycupra51 Active Member

    Joined:
    Mar 20, 2012
    Messages:
    411
    Likes Received:
    0
    I don't know mate if they r or not
     
  12. Ric 2001

    Ric 2001 Need an ID-ten-T form

    Joined:
    Aug 26, 2005
    Messages:
    1,783
    Likes Received:
    1
    Can you take pictures of whay you have done? See if there is anything I can spot.
     
  13. wazza16

    wazza16 Mr.Waz

    Joined:
    Aug 19, 2010
    Messages:
    241
    Likes Received:
    0
    Ye I will try get some, I have put it bk to standard and still same issue of around 6 psi of boost, I've just got new coil packs vr6 clutch 14lb lightened flywheel and power gasket, will get this done if problem still there I'll plug her in see Wat codes im getting see if you guys can help me out!
     
  14. Ric 2001

    Ric 2001 Need an ID-ten-T form

    Joined:
    Aug 26, 2005
    Messages:
    1,783
    Likes Received:
    1
    Well after 4 years with no troubles....

    17834 - EVAP Purge Valve (N80): Open Circuit
    P1426 - 35-00 - -
    17956 - Boost Pressure Regulation Valve (N75): Open Circuit
    P1548 - 35-00 - -
    17841 - Secondary Air Pump Relay (J299): Open Circuit
    P1433 - 35-00 - -
    17936 - Camshaft Timing Adj. Bank1 (N205): Open Circuit
    P1528 - 35-00 - -
    17840 - Secondary Air Injection Solenoid Valve (N112): Open Circuit
    P1432 - 35-00 - -
    17695 - Boost Pressure Control Valve (N249): Open Circuit
    P1287 - 35-00 - -

    Has finally popped up!!!
     
  15. Ric 2001

    Ric 2001 Need an ID-ten-T form

    Joined:
    Aug 26, 2005
    Messages:
    1,783
    Likes Received:
    1
    Fixed Fuse 14 popped
     
  16. mattymaxx

    mattymaxx Active Member

    Joined:
    Oct 7, 2011
    Messages:
    16
    Likes Received:
    0
    lol Ive just done this using the ones off ebay!

    works like a charm on my mk4 ibiza!
     
  17. Pew.

    Pew. Active Member

    Joined:
    Mar 23, 2012
    Messages:
    1,455
    Likes Received:
    141
    One of the cables of the SAI pump goes to the airbox, what have people capped this hole with?
     
  18. wazza16

    wazza16 Mr.Waz

    Joined:
    Aug 19, 2010
    Messages:
    241
    Likes Received:
    0
    Wack an open cone on her! lol
     
  19. Pew.

    Pew. Active Member

    Joined:
    Mar 23, 2012
    Messages:
    1,455
    Likes Received:
    141
    I'm getting the cel light come on after doiung all 3, only code reading in the sai pump flow, dodgy resistor???
     
  20. Jaycupra51

    Jaycupra51 Active Member

    Joined:
    Mar 20, 2012
    Messages:
    411
    Likes Received:
    0
    Yea would think so mate
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice