1. Hi Guest. If you're not subscribing to us on YouTube yet, you're missing out on car news and reviews. Subscribe to our channel to get notified when we post new videos.
    Dismiss Notice
Dismiss Notice
Hi Guest, stickers are available from our online store. and are now half price.

Heater blower motor failure?

Discussion in 'Altea - includes XL and Freetrack' started by TDI_luver, Apr 29, 2009.

  1. TDI_luver

    TDI_luver Newbie

    Joined:
    Jul 11, 2006
    Messages:
    115
    Likes Received:
    0
    Has anyone else had their heater / aircon blower motor fail ? My '06 Toledo with 55K miles has just eaten its second.
    It hasnt stopped completely, but has developed a bad squeak - that sounds like semi-seized bearings / bushes - same as the first one.
    My guess is that after a winter of sucking in wet salty air, corrosion has destroyed the friction surfaces - the old model Toledo /Leon was a better design, in that the pollen filter was before the motor, so the motor intself ran in filtered air - the current model runs in dirty air, th epollen filter is downstream of it.
    Will I have to buy a new heater motor every 12 months forever more ?
    Or does anyone know of a fix ?
    If Dave from Sere motors in Belfast is reading this, can he offer any advice or at least a good price on the necessary replacement...the original one was replaced under warranty, but I know this one wont be !

    Thanks folks - keep the faith...
     
  2. googies

    Joined:
    Nov 2, 2006
    Messages:
    1,241
    Likes Received:
    0
    Is the motor not running? Mine sqeaked during the winter but has been ok for months now. Resistor bank failed and was replaced, only blew on setting #4.
     
  3. Fl@pper

    Fl@pper Back older greyer and less oilier but always hope
    Moderator

    Joined:
    Jun 19, 2001
    Messages:
    12,387
    Likes Received:
    26
    spray some duckoil down there >??
     
  4. seremotors

    seremotors Dave the Parts Manager

    Joined:
    Mar 11, 2008
    Messages:
    12,507
    Likes Received:
    9
    no real advice :( we have done 1 or 2 but not a really common issue that we have seen. any value in contacting SEAT customer care? 0500 222222 PM me or post on my dealer section if I can help
     
  5. TDI_luver

    TDI_luver Newbie

    Joined:
    Jul 11, 2006
    Messages:
    115
    Likes Received:
    0
    Hi Guys,

    well my blower motor is still working, but is VERY noisy and squeals something awful - the first one went the same way. Eventually the resistor bank burnt out also - perhpas due to heavy loa don the motor as it was seizing up. Eventually it only worked on fan setting #4.
    Car was just under 2 years old at the time, so dealer replaced it under warranty, but advised me it would have been about € 300 if I had to buy it myself.
    This one seems to be heading in the same direction - just 1 year later.
    Dealer says they have replaced quite a few - a known problem on Toledo / Altea models according to him.

    Dave (Sere), if you're reading this, could you possibloy advise me of the cost of supplying me (ROI) of same by post - i would gladly even pick it up in Antrim if that helps.

    I'll keep you posted as to developments.

    "The girls won't stay lovely for ever you know....." - Father Ted.
     
  6. seremotors

    seremotors Dave the Parts Manager

    Joined:
    Mar 11, 2008
    Messages:
    12,507
    Likes Received:
    9
    Didnt realise you were in RoI - SEAT UK wont apply, and you probably only had a 2 year warranty :( I need to know if you have standard a/c or full climate control. A vin would also help. Please put your query on my dealer page - I dont 'advertise' or give discounted prices outside of that section - forum rules!!!!
     
  7. tcas146

    tcas146 Guest

    I'm having issues with my blower at the moment.
    Initial defect was aircon tripping out after 5secs of blower
    starting, the fan speed dips and then the compressor cuts out.
    Vagcom says blower volts implausable.

    Fitted a new fan and it's been fine for 10 days now failing again!

    Anyone know if there's a quality issue with the valeo blowers.

    I'll try get a refund or replacemnent for the 10 day old blower £266 for the blower, bargain.

    Anyone tried the valeo blowers from german and Swedish?

    I,ve worked out the clima codes for compressor rpm, econ + uparrow
    select 19.3 for comp rpm anyone know the code for demand and actual fan voltages?

    Many thanks

    Paul
     
  8. TDI_luver

    TDI_luver Newbie

    Joined:
    Jul 11, 2006
    Messages:
    115
    Likes Received:
    0
    Update from me....

    I found that by removing the motor (from its plastic cage) that you can oil the bearings/bushes that it spins on ...with liberal application of 3-in-1 oil. This fixed the squeak...I'm going to oil it every 6 months from now on, esp after the winter road salt.

    The other issue I had with the motor slowing down and the air con refusing to chill the air was down to the system being overpressurised - it was recharged by a private firm and has been perfect ever since.
     
  9. s15lvo

    s15lvo Active Member

    Joined:
    Apr 23, 2010
    Messages:
    66
    Likes Received:
    0
    Can anyone tell me how I get access to the air con fan in my altea?

    I have the full air con and would like to see if it would be posable to replace the fan my self.
     
  10. FR+TDI

    FR+TDI Active Member

    Joined:
    Jul 8, 2007
    Messages:
    270
    Likes Received:
    0
    The heater fan is inder the dash in the passenger side foot well, remove the three torx screws & the two other plastic knob/screw things (by hand) which hold on the cover (if your car has one), you'll have to be on your back, unplug the connector, then grab the fan & just turn the motor (cant remember which way!) - I'd never done it before and had it on the bench in 2 mins - its a piece of cake! I put the motor gently but tightly in the vice, sprayed some release oil into it & turned it a few times by hand then wired it up to a battery & sprayed lubricant into the bearings whist it was spinning, they were quite rusty..... When it was free I then sprayed some spray grease into the bearings. Beware, the motor takes a lot of current and the wires get hot! The fan is very powerful!! Only downside is the car now smells of the release oil/grease but works fine! Better than £300 tho. My car was left untouched for 6 weeks and in which time it ceased!
     
    #10 FR+TDI, Apr 30, 2010
    Last edited: Apr 30, 2010
  11. swanseastu

    swanseastu Guest

    Ive got a very similar problem in so mych as my fan wont work on my 2006 Toldeo 140 sport with climate. all the flaps are moving etc when I put the climate on and putting a meter on the multi plug connector show voltage going up etc when the + button on the controls is pressed

    Ive taken the fan out and its a Valeo with part number 1K2820015D

    Ive also put my handheld diag machine (maxscan 405_ on it and that gives a readout 01273 Fresh air blower V2 Sporadic 014 - defective.

    Is this likely to be the resitors or something inside the fan box as when I put 12v on the fan it spins up?

    Any help appreciated as Im looking at £80 plus vat and delivery for a used one which is has an e or F at the end of the part number, no one has a D version.
    thanks
     
  12. TDI_luver

    TDI_luver Newbie

    Joined:
    Jul 11, 2006
    Messages:
    115
    Likes Received:
    0
    If the resistor was at fault the heater motor would run at full speed all the time - the 'stepped' resistors apply resistance to the current flowing through the circuit which slows down the motor to a lower speed effectively. I had this problem at one stage also - when resistors break down, they leave the circuit fully open, not fully closed typically.
     
  13. swanseastu

    swanseastu Guest

    Thanks

    We are just looking at the fan unit now

    In theory if we get variable voltage at the 5 way connector end on the removable blower fan then it's all good

    From there there is a circuit board with copper resister and 2 capacitors Nd various smaller components leading to a 2 pin output to the fan motor

    12v on the fan motor spins it up - it's reasonably hard to turn by hand - is it breaked?

    I'm guessing it's breaking down somewhere there
     
  14. Pinkyjohnson

    Pinkyjohnson Guest

    Had this problem too...

    A visit to the dealers, 1 hour and £340 later all working again.

    Will save myself a few quid and diy it myself next time.

    Maybe a design flaw.
     
  15. CrispDust

    Joined:
    Dec 5, 2007
    Messages:
    888
    Likes Received:
    0
    Mine started squeaking awfully during really cold weather but has since disappeared, just the odd squeak now and again when its cold in morning.
    Works perfectly otherwise.
     
  16. N2KHL

    N2KHL Active Member

    Joined:
    Jan 21, 2011
    Messages:
    75
    Likes Received:
    0
    I was wondering what this ticking noise was from my glove box area looks like i better get mine sorted soon!
     
  17. Toxic

    Joined:
    Mar 5, 2005
    Messages:
    1,054
    Likes Received:
    0
    the ticking noise is usually the vent flaps adjusting themselves when you have it set on Auto on the climate control.
     
  18. N2KHL

    N2KHL Active Member

    Joined:
    Jan 21, 2011
    Messages:
    75
    Likes Received:
    0
    My car is in for its cambelt and the chap servicing it said the same. I have been told it needs a flap motor at about £110ish plus labour. Will see what price he comes back with. Nice wheels toxic...did you ever own a lexus just your user name looks familiar to one of the other lexus forums that I still go on. I think I might just get me the same wheels as you but what are they called ?

    Nik
     
  19. Toxic

    Joined:
    Mar 5, 2005
    Messages:
    1,054
    Likes Received:
    0
    lol definitely not owned a lexus:)

    Dont know the actual name but they are Audi S5 Replica wheels. you need to shop about as they are hard to come by. The originals S5's are only in 19" size. replicas do 18" :)
     
  20. stoxy

    stoxy Guest

    passenger heater blower

    i have a similar issue, drove 400 miles on monday not an issue, drove to work yesterday not an issue got in it today to pop to the shop, and soon as i turned heater on, there was a real bad noise coming from the passenger footwell. when turned heaters off was fine. when turned air con on got slightly worse.

    any idea where i can find this blower to disconnect till i get my hands on a new one.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice