Dismiss Notice
Hi Guest, stickers are available from our online store.

Immobilizer SAFE ???

Discussion in 'Altea - includes XL and Freetrack' started by Practicali, Nov 30, 2019.

  1. Practicali

    Joined:
    Nov 30, 2019
    Messages:
    3
    Likes Received:
    0
    Hi there, First time on here so apologies if I get it wrong.
    Its a long story but to keep it brief had to replace my car quickly after my local postman managed to write it off one morning so test drove and then bought a 09 plate Seat altea xl 1.9tdi with full service history(Private sale). I paid for it it and once I sorted insurance and road tax went back to collect it and take it home but the immobilizer seems to be activated. Was running perfectly but now starts for one second and then stops. I have three keys. Two remote fobs and one solid. Had the AA out and they say its immobilizer is in SAFE and couldn't do anything to help. I have tried disconnecting battery and shorting across connectors for 5 mins to reset ecu etc but makes no difference. One remote used to operate the door locks etc but now wont unlock drivers door. It needs to be unlocked manually. Any help or advice most welcome. I have had to buy another car in the meantime as the courtesy car we were using was taken back. Can't afford to spend a fortune but spoke to local Seat dealer and they wan't £100 to just connect it to diagnose if there is a problem and god knows how much they would charge to fix it. The AA guy did check using his diagnosis unit and found no other faults or fault codes apart from the immobilizer locked which he couldn't access. Could it be the transponder chip that failed in the key? Seems an odd coincidence but after the month I have had it wouldnt surprise me.
    Any help or advice most welcome.
     
  2. Practicali

    Joined:
    Nov 30, 2019
    Messages:
    3
    Likes Received:
    0
    Hello
    , Had another go at the car but no success.
    Disconnected battery and shorted terminals for 20 mins
    Reconnected battery (display etc all looks ok)
    Inserted key that was working previously
    Car starts for 1/2 sec and then stops
    Display says SAFE
    Did notice that the wing mirrors that were stuck in half in half out fully extended.
    Tried sequence I read to register key by turning on for 10 secs and then off (5 times) no results
    As said just bought car as well as now having to buy another to keep us going so money now very tight.
    Guy I bought it from willing to give £100 to get it diagnosed but as it was running when I bought it not happy for full refund.
    Does anyone have any ideas what I could try next apart from getting it transported to Seat dealer which would cost a fortune.
    My local garage I use when I cant fix problem say their scanner will only go so far. (think its Snapon)
    Thanks
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice