Dismiss Notice
Hi Guest. If you're not subscribing to us on YouTube yet, you're missing out on car news and reviews. Subscribe to our channel to get notified when we post new videos.

IPOD dock conection failure

Discussion in 'Leon Mk2 (2006-2012)' started by Jace, Aug 28, 2008.

  1. Jace

    Jace Sneaker Freaker

    Joined:
    Jul 21, 2006
    Messages:
    977
    Likes Received:
    0
    Has anybody else had their ipod dock pack up ?

    All was well until I removed the ipod to take it off shuffle, reconected in the dock & now it wont play....

    Nothing at all, even tried her ipod in it & still nothing..

    I cant even play cd's as it pulls up an error [:@]
     
  2. NickP

    NickP Full Member

    Joined:
    Apr 23, 2003
    Messages:
    895
    Likes Received:
    0
    #2 NickP, Aug 28, 2008
    Last edited: Aug 28, 2008
  3. Gizzer

    Gizzer Active Member

    Joined:
    Apr 24, 2008
    Messages:
    105
    Likes Received:
    0
    [:@] [:@] My car is only five weeks old. I was driving home last night and the iPod dock was absolutely fine. I didn't even take the iPod out overnight.

    This morning I try it and it's stopped working [:@]. The iPod itself is absolutely fine.

    Unlike yours, it still plays CD's ok though....

    It would almost seem that no power is getting to the iPod because from memory I think that inserting the iPod wakes it from sleep, so taking it back out again straight away should mean that the screen is still on, but my screen isn't.

    I wonder if it's just a loose connection (not that I have any idea how to check that!)
     
  4. BillyWhizz

    BillyWhizz BillyLeonCupra08

    Joined:
    Nov 21, 2005
    Messages:
    62
    Likes Received:
    0
    mine has done the same. Its stopped working and it went dead over night.

    Managed to get it to work once by resetting the iPod and then moving off, but I think it was only the car moving that shocked it back into working.

    I think it must be a loose connector or something....

    Can anyone tell me what the dealer did to resolve the issue???

    Thanks
    Will
     
  5. Jace

    Jace Sneaker Freaker

    Joined:
    Jul 21, 2006
    Messages:
    977
    Likes Received:
    0
    They told me it was down to me using the wrong adaptor :confused:


    Strange that as I'd be using it for almost a year with no problems:blink:
     
  6. phil3012

    Joined:
    Jul 10, 2007
    Messages:
    1,267
    Likes Received:
    0
    By the way iPods are very funny in the cold.

    If you leave it in the car overnight on nights like we've been having recently it is too cold for the iPod to function and takes a while before its in a usable state in the morning.

    If the head unit won't play CD's as well as the iPod that suggests an issue with the head unit intself rather than the iPod adaptor.
     
  7. alx_chung

    alx_chung Dark Lord of the Torque

    Joined:
    Sep 11, 2006
    Messages:
    1,540
    Likes Received:
    0
    I have had that problem recently too. Thought it was my HU playing up.
    Alex
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice