1. Hi Guest. We've recently updated our forum rules. Please take some time to review them. You can read the new rules here
    Dismiss Notice
Dismiss Notice
Hi Guest, stickers are available from our online store.

Is there a second Fuse box on exeo st

Discussion in 'Exeo & Exeo ST FAQ's (8T)' started by tommayo88, Jan 1, 2017.

  1. tommayo88

    tommayo88 Active Member

    Joined:
    May 8, 2016
    Messages:
    28
    Likes Received:
    0
    Hi all, I'm wondering if there is a second fuse box on my exeo st due to the number plate lights bulbs not working. The bulbs are new and the carriers are new and it is reading out 0.4 on multi meter. I believe this normal due to the canvas system. So my thinking other than the wiring is a blown fuse?
    I've had a look in drivers side fuse box and there appears to be only 1 fuse relating to the head lights.

    Any help would be great.
    Thanks

    Sent from my SM-A300FU using Tapatalk
     
  2. Paul20v

    Paul20v Active Member

    Joined:
    Jul 16, 2016
    Messages:
    44
    Likes Received:
    0
    Off the top of my head there isn't a separate fuse for the number plate lights
    there generally linked with either side light fuses or instrumentation fuses
    if everything else is working in your car I would suggest you have a wiring issue
    Obviously without seeing your car and looking I cant be 100% as its only ever a best guess remotely with any type of diagnostic
     
  3. tommayo88

    tommayo88 Active Member

    Joined:
    May 8, 2016
    Messages:
    28
    Likes Received:
    0
    Hi Paul

    Thanks for the reply....
    In the end I summited and got an auto electrician to sort the problem..you was right. There was no live feed going the the bulb carriers.
    The car had a towbar fitted from new and the assumption was that over time the wiring loom must have been chaving when the bumper was refitted.

    Luckily he was able to nick a live source from the rear side light and run down to the numberplate.

    Cars eh???? Bl**dy pain the beep

    Tom

    Sent from my SM-A300FU using Tapatalk
     
  4. Paul20v

    Paul20v Active Member

    Joined:
    Jul 16, 2016
    Messages:
    44
    Likes Received:
    0
    Glad its sorted
    :thumbup:
     

Share This Page