Dismiss Notice
Hi Guest, stickers are available from our online store.

Leon alarm Issue

Discussion in 'Leon Mk1 (2000-2006)' started by Deepsix, Dec 15, 2008.

Tags:
  1. Deepsix

    Deepsix Guest

    Hi all
    I have a strange problem with my 04 leon 1.6sx, a couple of weeks ago the alarm started going off and the boot open light was on very dim, although when you put the side/headlights on it went off.

    After reading this forum i disconnected the boot switch and the dim boot light went off, for over a week the alarm was fine, job done (or so i thought!!!!)

    I was woken up at 5am Sunday morning by the Leons alarm, again the boot open light was on very dim (still disconected). i removed the bonnet switch and it was still the same.

    When the boot light is on dim the alarm sounds as soon as it is set....

    When the alarm module is disconnected (right hand side under dash) the boot open light glows dim!!!

    i have checked for fault codes with VAGCOM but nothing, is there a measuring block i need to look for......?

    Is there any nown faults with alarm modules...??
    Can i just turn the damm thing off as a temp measure...?


    Thanks in advance
    Steve
     
  2. andycupra

    andycupra status subject to change

    Joined:
    Aug 18, 2003
    Messages:
    8,117
    Likes Received:
    49
    when you say the open boot light light.. are you referring to the light in the boot, or on the dash?

    if on the dash id be looking at the boot switch mechanism.
     
  3. Deepsix

    Deepsix Guest

    Hi thanks for the quick reply

    Its the light on the dash and the boot switch is not connected, thats the strange thing
     
  4. Cammage

    Cammage Turbo Time...

    Joined:
    Oct 16, 2007
    Messages:
    59
    Likes Received:
    0
    had this problem myself 2 weeks ago. In my case an elbow off the rear wash wipe had come loose and was squirting water onto the electrical connections located behind the boot light. This whole panel (the bit that holds the light in) comes off with abit of strength and a screwdriver. I dont know if this is where your problem lies but i reckon its a place to start as there is this elbow which is guaranteed to come off located directly next to some connections........stoooopid.....:shrug:
     
  5. kevinmac87

    kevinmac87 Guest

    Same problem on my car the boot open light is on the dash but sumtym wen i turn the rear wiper on or squirt washer on the boot it goes off and my alarm has startd playing up the last cuple days aswell. Is this an easy enough job 2 do?
     
  6. MarkWales

    Joined:
    Feb 22, 2009
    Messages:
    3,620
    Likes Received:
    0
    mine started doing this tonight - not happy - pics of what I need to remove to solve this today

    was very cold and took around three hours although I did not rush did not want to break anything

    [​IMG]

    firstly here the dash with the dim warning light

    [​IMG]

    so followed guides on here and removed the boot trim to find no fault - did not break any of the 8 clips :)

    [​IMG]
     
    #6 MarkWales, Dec 27, 2009
    Last edited: Dec 28, 2009
  7. MarkWales

    Joined:
    Feb 22, 2009
    Messages:
    3,620
    Likes Received:
    0
    so onto the side panel

    1 started with the screws below the lamp unit

    [​IMG]

    2 then the one behind the seat and pull shelf panel away from the side of the car to unclip

    [​IMG]

    3 next to go was the trim behind the rear light cluster one screw and a good pull

    [​IMG]

    4 this gave access to the side carpet panel and exposed the foam block which needed to go

    [​IMG]

    [​IMG]

    5 now you can see where the screenwash collected

    [​IMG]
     
    #7 MarkWales, Dec 28, 2009
    Last edited: Dec 28, 2009
  8. MarkWales

    Joined:
    Feb 22, 2009
    Messages:
    3,620
    Likes Received:
    0
    [​IMG]

    the small flood of screenwash here confirmed to me I had the leaking joint

    6 carpet removed and I find the leaking joint

    [​IMG]

    you can also see the plugs above which are soaked with screenwash

    [​IMG]

    condition of plugs

    [​IMG]
    [​IMG]
    [​IMG]

    cleaned and soaked with WD40 (allthough other brands are available)

    put it all back together and works fine no alarm so far :)
     
    #8 MarkWales, Dec 28, 2009
    Last edited: Dec 28, 2009
  9. Sparkie

    Sparkie Angling Adict.

    Joined:
    Sep 25, 2009
    Messages:
    1,989
    Likes Received:
    429
    Had the same problem which is how I found SCN.
    sensor on boot was playing up, locked fine then slowly light came on dim then increased in brightness.
    this fooled the alarm that boot had been opened and set it off. Pain.
    Lots of WD40 then played with mechanism for a while, opened and closed boot loads,
    sorted. Although I think I have the same problem with rear wash squirter leaking too so thats another one to fix when it's dry. Nice pics and guide Mark top job.
     
  10. MarkWales

    Joined:
    Feb 22, 2009
    Messages:
    3,620
    Likes Received:
    0
    hope it helps
     
  11. rackha

    rackha Active Member

    Joined:
    May 30, 2007
    Messages:
    57
    Likes Received:
    0
    damaged wires

    had the same problem with mine but one of the plugs had corroded so badly that wires and connectors are damaged and will need replacing. does anyone know what this harness feeds as i've had to temporary disconect untill repair and every thing seems to be working fine so far including boot lock.
     
  12. 6th.replicant

    6th.replicant Active Member

    Joined:
    May 29, 2008
    Messages:
    698
    Likes Received:
    8
    Also had same problem with a 'phantom' boot-open light on dash triggering the alarm.

    However, in my case, the cause is a snapped screen-wash tube - where it joins the rear wiper motor - leaking onto the boot latch, which is activating the aforementioned warning light that, in turn, triggers the alarm.

    Can the screen-wash pipe be re-attached? Of course not. Hence, a new wiper motor appears to be the only 'cure'. Considering that the current wiper motor works fine, this seems to be a senseless, wasteful & relatively expensive (£80-ish + VAT) solution.

    Alas, yet another example of VAG's currently poor underskin engineering & design. [:@]

    BTW, as a temporary fix: remove fuse-14(?), which de-activates the alarm but the immobiliser will still function, as will the central-locking, albeit via key & the driver-side door lock. And it'll also disable the electric windows & mirrors, the interior & door lights, & the headlights' full-beam dash light.
     
  13. MarkWales

    Joined:
    Feb 22, 2009
    Messages:
    3,620
    Likes Received:
    0
    could have done with this info christmas time
     
  14. MMA FR150

    MMA FR150 MMA Team Gladiator

    Joined:
    Jul 4, 2009
    Messages:
    50
    Likes Received:
    0
    Early morning nearly 4 had no sleep alarm going off constant woke up all neighbours does wd40 and cleaning connections work before I am not a happy chappy my lcr is begining to P me off :( by way the faint boot open light is on!
     
  15. Sparkie

    Sparkie Angling Adict.

    Joined:
    Sep 25, 2009
    Messages:
    1,989
    Likes Received:
    429
    Good clean out with WD 40 work the latch loads to and open and close several times, then actually open and close boot hard several times. fixed mine but second time round. The first time only fixed it till I hit a bump then light came back on and I knew I was in the right direction but needed another go, which I did and no probs ever since. If that makes sense.
    I do have a prob with the rear window squirter as stated earlier on in thread but, that does not effect my boot and alarm, so try WD40 first. Does your rear screen wash work ok?
     
  16. MMA FR150

    MMA FR150 MMA Team Gladiator

    Joined:
    Jul 4, 2009
    Messages:
    50
    Likes Received:
    0
    Go it in seat today had diagnostic done nothing light was out drove away got tyre fitted light back on went to volkswagon booked it in driving home light out think my car is playing me up now have got a small leak in boot so needs sorting
     
  17. Sparkie

    Sparkie Angling Adict.

    Joined:
    Sep 25, 2009
    Messages:
    1,989
    Likes Received:
    429
    Small leak sounds like the screen wash tubing or joints have gone, sort as shown earlier in thread mate.
     
  18. MMA FR150

    MMA FR150 MMA Team Gladiator

    Joined:
    Jul 4, 2009
    Messages:
    50
    Likes Received:
    0
    Took it volkswagon 45 quid initial investigatio found and cured problem in allotted time awesome the connections had corroded and washer modification top up oil as well road test 56 quid bargain. No more sleepless nights for me haha
     
  19. MarkWales

    Joined:
    Feb 22, 2009
    Messages:
    3,620
    Likes Received:
    0
    I am waiting for mine to go wrong again
     
  20. Sparkie

    Sparkie Angling Adict.

    Joined:
    Sep 25, 2009
    Messages:
    1,989
    Likes Received:
    429
    Well jet washed mine this week and ended up with a flooded drivers foot well WTF!!
    Thought pollen filter was other side so what's that all about???
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice