Dismiss Notice
Hi Guest, stickers are available from our online store.

Nearside rear taillight not working

Discussion in 'Leon Mk1 (2000-2006)' started by reidy4040, Mar 16, 2016.

  1. reidy4040

    reidy4040 Active Member

    Joined:
    Jan 12, 2015
    Messages:
    43
    Likes Received:
    0
    My nearside rear taillight is not working but the brake light on the same bulb is and the indicator is also.
    Where does the power come from for this?
    Cheers


    Sent from my iPhone using Tapatalk
     
  2. ZRZ

    ZRZ Active Member

    Joined:
    Dec 30, 2014
    Messages:
    284
    Likes Received:
    0
    Have you checked the bulb for a break?

    Have you checked the fuse?


    Sent from my iPhone using Tapatalk
     
  3. ZRZ

    ZRZ Active Member

    Joined:
    Dec 30, 2014
    Messages:
    284
    Likes Received:
    0
    Just had a look and there isn't a fuse for the rear lights, they're fed by the power supply unit.

    If the bulb is intact, try checking the connection for power, if all is well with that aswell, check that none of the connections are bent


    Sent from my iPhone using Tapatalk
     
  4. reidy4040

    reidy4040 Active Member

    Joined:
    Jan 12, 2015
    Messages:
    43
    Likes Received:
    0
    Bulb is good, got a new bulb and still didnt work but tried it in offside and works fine. Put meter on bulb contacts and no 12v until brakes are pressed then the other element lights up.


    Sent from my iPhone using Tapatalk
     
  5. ZRZ

    ZRZ Active Member

    Joined:
    Dec 30, 2014
    Messages:
    284
    Likes Received:
    0
    So with the lights on, there isn't power going to the connectors until the brake has been pressed?


    Sent from my iPhone using Tapatalk
     
  6. reidy4040

    reidy4040 Active Member

    Joined:
    Jan 12, 2015
    Messages:
    43
    Likes Received:
    0
    That's right. There's no power to the bulb when the lights are on unless the brake is pressed.


    Sent from my iPhone using Tapatalk
     
  7. reidy4040

    reidy4040 Active Member

    Joined:
    Jan 12, 2015
    Messages:
    43
    Likes Received:
    0
    Was a fuse, front sidelight was out aswell


    Sent from my iPhone using Tapatalk
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice