Dismiss Notice
Hi Guest, stickers are available from our online store.

Please, please, please help!

Discussion in 'Leon Mk1 (2000-2006)' started by Dezeze, Aug 12, 2012.

  1. Dezeze

    Dezeze Active Member

    Joined:
    Jun 4, 2011
    Messages:
    193
    Likes Received:
    0
    Hi guys, sorry about this but trawled the forums and cant find an answer to my problem!

    Basically, i believe my clutch/ flywheel may have gone kaput, however, im no mechanic!

    I was driving home from Asda when i had noticed a slight grinding noise pulling up to a junction. I selected neutral, then 1st, tried to pull away and just a grinding noise.

    The actual gear selector works smoothly, just no engagement of gears. I tried to move off in 1st, 2nd and 3rd to no avail!

    Im now concerned at costs as its all uprated (recently!) and the specifics of the job!

    Anybody know of some decent mechanics inthe SWindon area as i reckon when a local sees it hes going to rub his little hands together!

    Many thanks guys/ ladies!
     
  2. Dezeze

    Dezeze Active Member

    Joined:
    Jun 4, 2011
    Messages:
    193
    Likes Received:
    0
    Possible driveshafts?
     
  3. Dan1720v

    Dan1720v Active Member

    Joined:
    Feb 28, 2010
    Messages:
    1,931
    Likes Received:
    2
    Do you get any speedo movement? If not it sounds like clutch failure.
     
  4. Muttley

    Muttley Catch that diesel!

    Joined:
    Mar 17, 2006
    Messages:
    4,988
    Likes Received:
    28
    I've not heard of a clutch failing disengaged, leading to lack of drive. Usually the hydraulics fail and you can't get into gear because the shafts are spinning.

    Get someone to move the gearstick while you look at the linkage on the gearbox. It could be that the up-down motion of the stick isn't being transmitted to the gearbox any more - I had a failure in an old Ibiza where the lever had broken off at the gearbox end.
     
  5. Dan1720v

    Dan1720v Active Member

    Joined:
    Feb 28, 2010
    Messages:
    1,931
    Likes Received:
    2
    I've had a few failures where the friction disc has sheared from the centre, giving the above symptoms.
     
  6. ReDBull

    ReDBull Every day's a school day.

    Joined:
    Nov 21, 2006
    Messages:
    2,994
    Likes Received:
    7
    I had something similar when the section fork fell off in the gear box but just couldn't select first. It felt like it was going into gear but there was no drive.
     
  7. Dezeze

    Dezeze Active Member

    Joined:
    Jun 4, 2011
    Messages:
    193
    Likes Received:
    0
    Well, just got it to a garage and they reckon it's the near side driveshaft! £150 fix, all in, seems pretty reasonable!
    Just couldn't have seen how it could've been the clutch, it's less than 2 year old and to be honest, I'm always smooth, never miss a gear and always wait till she's warm before any form of hard driving.
    However, the big man upstairs is taking the piss out of me a little at the minute so I wouldn't be surprised if it is the clutch aswell!
     
  8. jasengine

    jasengine 2.0L TDI

    Joined:
    Oct 29, 2007
    Messages:
    213
    Likes Received:
    0
    I wont be the clutch, its a Southbend USA heavy duty unit mated to a single mass flywheel, to handle all those extra ponies!! Sorry to read you woes Dez! I still miss the car!
     
  9. Dezeze

    Dezeze Active Member

    Joined:
    Jun 4, 2011
    Messages:
    193
    Likes Received:
    0
    All sorted, driveshaft! 180 notes all in!
    Cheers Jase, cars running well still, had her serviced recently and MOTd, nothing came up! (although, did have a nightmare not long ago involving new window regulator, door seals and water pooling!)
    I'm awaiting the imminent changing of tyres and the cost that comes with it!;)
     
  10. jasengine

    jasengine 2.0L TDI

    Joined:
    Oct 29, 2007
    Messages:
    213
    Likes Received:
    0
    Good to hear. That's bad luck about the window mechanism. I changed the drivers side when I had the car!

    Water getting in again! That is a pain with that model, there's plenty on the forum on that topic lol. I thought I had sealed everything.
     
  11. Dezeze

    Dezeze Active Member

    Joined:
    Jun 4, 2011
    Messages:
    193
    Likes Received:
    0
    It was where the garage didn't put the bungs in, and they also failed to tell me the eal had perished slightly at the bottom!
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice