1. Hi Guest. We've recently updated our forum rules. Please take some time to review them. You can read the new rules here
    Dismiss Notice
Dismiss Notice
Hi Guest, stickers are available from our online store.

Powertrain Data Bus - Implausible message from elec. controller

Discussion in 'Ibiza Mk4' started by grant@westec.uk, Feb 27, 2006.

  1. grant@westec.uk

    grant@westec.uk Grantos

    Joined:
    Mar 17, 2004
    Messages:
    432
    Likes Received:
    0
    18097 Powertrain Data Bus - Implausible message from elec. load controller

    WTF is this guys?? Anyone?
     
    #1 grant@westec.uk, Feb 27, 2006
    Last edited: Feb 27, 2006
  2. aceman

    aceman Full Member

    Joined:
    May 6, 2002
    Messages:
    1,078
    Likes Received:
    0
    What car ?
     
  3. grant@westec.uk

    grant@westec.uk Grantos

    Joined:
    Mar 17, 2004
    Messages:
    432
    Likes Received:
    0
    Ibiza mk4 1.9 diesel
     
  4. muddyboots

    muddyboots Still hanging around

    Joined:
    Oct 16, 2002
    Messages:
    5,741
    Likes Received:
    1
    Not heard of that one before, what's the code ?
     
  5. muddyboots

    muddyboots Still hanging around

    Joined:
    Oct 16, 2002
    Messages:
    5,741
    Likes Received:
    1
    Also - does it keep coming back if you clear it, if so - is it straight away, after a while, certain driving conditions, etc ?

    Any warning lights on ?
     
  6. grant@westec.uk

    grant@westec.uk Grantos

    Joined:
    Mar 17, 2004
    Messages:
    432
    Likes Received:
    0
    Slightly edited and yes it comes straight back on when cruise is switched on. leave it off and it stays off!?
     
  7. muddyboots

    muddyboots Still hanging around

    Joined:
    Oct 16, 2002
    Messages:
    5,741
    Likes Received:
    1
    I had a kind of similar fault on my Ibiza, it was an "implausible signal" from the a sense wire on the alternator output, and when it happened (always 10 mins after ignition on in my case), it disabled the ABS and ESP.

    I think it used this wire to sense engine speed or load (this is where it sounds a bit similar to yours - I guess it's a vital signal for CC to function).

    Anyway, the fault - and Techie says he's seen this on a few TDI PD Fabias too - is because the sense wires often break at a connector mounted at the front of the gearbox. Got under the car, and there was one broken wire. Soldered it back (just bypassed the connector as it's only there to aid assembly) and fault cured.

    You might want to trace the wires back from your alternator and see if there are any breakages....might not be the fault but you never know.
    I've got some wiring diagrams (in Spanish) somewhere if you need them.
     
  8. grant@westec.uk

    grant@westec.uk Grantos

    Joined:
    Mar 17, 2004
    Messages:
    432
    Likes Received:
    0
    I've got all of the original SEAT wiring diagrams. I've been tinkering with retro fit cruise control on this one, had it working fine last week. Put it all together today and it no worky worky.
     
  9. grant@westec.uk

    grant@westec.uk Grantos

    Joined:
    Mar 17, 2004
    Messages:
    432
    Likes Received:
    0
  10. muddyboots

    muddyboots Still hanging around

    Joined:
    Oct 16, 2002
    Messages:
    5,741
    Likes Received:
    1
    Did you check for broken wires at the front of the gearbox ?

    Also, might be worth posting in the vag-com section, might get a wider range of experienced vag-commers reading your post ;)
     
  11. rally_chris

    rally_chris Guest

    Dodgy brake or clutch pedal switch?
     

Share This Page