1. Hi Guest. We've recently updated our forum rules. Please take some time to review them. You can read the new rules here
    Dismiss Notice
Dismiss Notice
Hi Guest, stickers are available from our online store.

sub and amp install (now updating to include full Amped speakers too!!)

Discussion in 'Mk3 Ibiza FAQ's (6K2) 2000-2002' started by Adam R, Aug 16, 2007.

  1. Adam R

    Adam R Diesel ISN'T a Dirty word

    Joined:
    Mar 5, 2007
    Messages:
    2,854
    Likes Received:
    1
    no problem :)
     
  2. MitchyBoyy

    MitchyBoyy Guest

    Right, i think i understand most fo whats beeen said, your guide will come in very usefull.

    how ever i understand every ones keeping the standard HU?

    why is that?

    because its has all the heating controls wired to it ectra??

    cheers mitch
     
  3. Adam R

    Adam R Diesel ISN'T a Dirty word

    Joined:
    Mar 5, 2007
    Messages:
    2,854
    Likes Received:
    1
    no. most people who keep the standard HU want a more 'stealth' or 'clean' audio system.

    i personally didnt want to hack my dash to fit a cd changer that will stick out loads.
    also if some one looked in to my car it would appear compleatly standard...

    standard = nothing gets stolen.

    blingy HU's could mean decent sound system = car gets broken in to
     
  4. Cainer

    Cainer Active Member

    Joined:
    Nov 9, 2008
    Messages:
    67
    Likes Received:
    0
    This morning whilst adjusting my amp all my speakers went haywire and the amp stopped working, the protection light is on so is the power light i have RCA cables and its still on speaker wire and its still on, what could be the problem?
     
  5. Adam R

    Adam R Diesel ISN'T a Dirty word

    Joined:
    Mar 5, 2007
    Messages:
    2,854
    Likes Received:
    1
    i guess the speakers where 'popping'

    my guess is a bad earth :)
     
  6. Cainer

    Cainer Active Member

    Joined:
    Nov 9, 2008
    Messages:
    67
    Likes Received:
    0
    But i drilled a hole in my spare wheel well scraped off the paint around put a small ring conecter on the end of the earth wire and held it in place with a self taping screw. plus it was working well for 5 mins before
     
  7. Adam R

    Adam R Diesel ISN'T a Dirty word

    Joined:
    Mar 5, 2007
    Messages:
    2,854
    Likes Received:
    1
    why didnt you just use the stud that holds the spare wheel in place? by drilling a hole you have now created a potential rust point.


    still it is worth checking the earths as these are a vital part of the workings.... its like just not bothering checking if the power cable is connected or not.
     
  8. Cainer

    Cainer Active Member

    Joined:
    Nov 9, 2008
    Messages:
    67
    Likes Received:
    0
    because i had some trouble stripping the wire and it got smaller and smaller. i put vasalene over it so should be okay. i moved the earth to the seat belt bolt and rear light bolt, the power light is on for about 2 seconds then the protect light comes on. any suggestions?
     
  9. Adam R

    Adam R Diesel ISN'T a Dirty word

    Joined:
    Mar 5, 2007
    Messages:
    2,854
    Likes Received:
    1
    what type of install do you have?
    what guage wire did you use

    have you done a fully amped system (all speakers) or just a sub and amp ?
    if its a full system you may want to try getting your hands on another amp to see if its the amp that has died or not.
     
  10. Cainer

    Cainer Active Member

    Joined:
    Nov 9, 2008
    Messages:
    67
    Likes Received:
    0
    I followed your guide. i got a 1000W wiring kit and used that. its a 2 channel amp and only amping 6x9s
     
  11. Adam R

    Adam R Diesel ISN'T a Dirty word

    Joined:
    Mar 5, 2007
    Messages:
    2,854
    Likes Received:
    1
    fair enough.

    so if you turn the HU on. do ALL the speakers go 'crazy' or is it just the 6x9's ?

    do the fronts still play as usual ?
     
  12. Cainer

    Cainer Active Member

    Joined:
    Nov 9, 2008
    Messages:
    67
    Likes Received:
    0
    the fronts (Standard) will play but the 6x9s wont, they do nothing, but they do work because i connected them to a mates hu and they played
     
  13. Adam R

    Adam R Diesel ISN'T a Dirty word

    Joined:
    Mar 5, 2007
    Messages:
    2,854
    Likes Received:
    1
    how did you connect the speaker in puts to the amp ?

    did you use a hi-lo converter or is there a HI input on the amp ?
     
  14. Cainer

    Cainer Active Member

    Joined:
    Nov 9, 2008
    Messages:
    67
    Likes Received:
    0
    i cut 1 end off a RCA lead and connected the 2 wires inside to the 2 from the rear speakers (Standard) and plugged it in
     
  15. Adam R

    Adam R Diesel ISN'T a Dirty word

    Joined:
    Mar 5, 2007
    Messages:
    2,854
    Likes Received:
    1
    oh my.... thats a rather bad bodge....

    have you checked those connections ?

    if you have and everything looks ok... well you have then blown up your amp.

    plugging a high level in put in to rca (low level) input, will overload the input circuit for the ampl and eventually kill the amp... as you have found out.
     
  16. Cainer

    Cainer Active Member

    Joined:
    Nov 9, 2008
    Messages:
    67
    Likes Received:
    0
    but it thought it was a low level as our HU is pants and dont kick much out. Only the power remote and the ground is connected and the light comes on. i think i need to save for a new amp and high to low converter lol
     
  17. Adam R

    Adam R Diesel ISN'T a Dirty word

    Joined:
    Mar 5, 2007
    Messages:
    2,854
    Likes Received:
    1

    no.. not quite.

    our HU is pants = YES

    Hi level and low level signals are very different. thats like saying a radiowave is the same as a microwave.

    the hi level of the input to the amp has probably fried the circuitry as it was onyl designed to handle low inputs.

    get yourself a decent hi to low converter and you wont need to worry about the amp goign pop.

    Oh, may make you lot laugh... but i managed to blow a 60A fuse today when turning up my sub amps too much :lol:
     
  18. Cainer

    Cainer Active Member

    Joined:
    Nov 9, 2008
    Messages:
    67
    Likes Received:
    0
    Oh right will do Thanks !!! :)
     
  19. roloking1806

    roloking1806 Active Member

    Joined:
    Apr 11, 2009
    Messages:
    177
    Likes Received:
    0
    60a fuse :0 what speakers/subs/amps do you have? ...
     
  20. Adam R

    Adam R Diesel ISN'T a Dirty word

    Joined:
    Mar 5, 2007
    Messages:
    2,854
    Likes Received:
    1
    3 JL 12w7 subs
    3 JL HD750/1 amps

    to be honest im not totaly sure why it blew a 60A fuse when i cranked it right up as it should be well within spec.. i am currently looking in to this as it has not happened again... (possibly a weak / crap fuse??)
     

Share This Page