Dismiss Notice
Hi Guest. If you're not subscribing to us on YouTube yet, you're missing out on car news and reviews. Subscribe to our channel to get notified when we post new videos.

Temp/ heater issues

Discussion in 'Ibiza Mk4 (2002-2008)' started by PJ_TDi, Jan 31, 2010.

  1. PJ_TDi

    PJ_TDi Its Thwaite

    Joined:
    Jan 1, 2008
    Messages:
    152
    Likes Received:
    0
    Hello all,

    I've come to the conclusion that I think my temp sensor is reading incorrect. Last night my friends Golf and Audi A2 both read -2 degrees, mine read -6. As a result, any setting above "LO" inside the car is warmer than it should be. So I'm either roasting at 18 degrees or chilling at LO! :lol:

    Is this because it would be over-compensating, thinking its colder outside than it actually is?

    Any help as to what can be done would be greatly appreciated, cheers guys :)
     
  2. Thermostat possibly?

    Ive just changed 1 on my sisters Lupo. As it had a similar problem.
     
  3. techie

    techie Skoda Techie

    Joined:
    Mar 22, 2003
    Messages:
    5,440
    Likes Received:
    5
    There is an internal temp sensor that it takes for reference so i doubt it has anything to do with the ambient temp sensor.

    What I would suspect is there is a fault with the mixture flap motor, a scan with VAG COM and reset the motor would be a good start. See if it goes through its full sweep without sticking.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice