1. Hi Guest. If you're not subscribing to us on YouTube yet, you're missing out on car news and reviews. Subscribe to our channel to get notified when we post new videos.
    Dismiss Notice
Dismiss Notice
Hi Guest, stickers are available from our online store. and are now half price.

this ever happened to you?

Discussion in 'Ibiza Mk3 (2000-2002)' started by strapper, Nov 17, 2007.

Tags:
  1. strapper

    strapper Active Member

    Joined:
    Jul 16, 2006
    Messages:
    246
    Likes Received:
    0
    Just finished off the installation of my ths intercooler this afternoon, and I am very pleased with it might I say, then took the car out a test drive and it broke down. I suspect it to be two of the coil packs because when you run the engine you need to keep the revs up to stop it from stalling, and when you do that you can hear very clearly the missfiring from the engine. Fingers crossed thats what it is:cry:
     
  2. Simon L

    Simon L Audi TTS

    Joined:
    Sep 24, 2004
    Messages:
    1,253
    Likes Received:
    0
    Check none of the intercooler hoses have popped off.

    This happened to me when the pipe from turbo to the SMIC popped off.
     
  3. nick-barnes07

    Joined:
    Feb 1, 2007
    Messages:
    1,293
    Likes Received:
    0
    the same happened to my golf anniversary , exactly the same , i started it the next day and it was fine ,
     
  4. Black TDI Turbo

    Black TDI Turbo Shussssh Its A Diesel ...

    Joined:
    Oct 2, 2005
    Messages:
    1,175
    Likes Received:
    0
    yeah mine misfired and kept cuttin out and the boost pipe had blown off.
     
  5. strapper

    strapper Active Member

    Joined:
    Jul 16, 2006
    Messages:
    246
    Likes Received:
    0
    I had a feel at all the joins of the hoses and they appeared to be ok but I will need to double check tomorrow in daylight.

    The car wouldn't even drive kept on stalling
     
  6. Beaker™

    Beaker™ Slightly Unhinged........

    Joined:
    Nov 21, 2005
    Messages:
    1,900
    Likes Received:
    0
    Check the hose between your charge pipe and your TIP. Does sound like a hose popped off. If it was a coilpack you'd get an engine management light come on.
     
  7. strapper

    strapper Active Member

    Joined:
    Jul 16, 2006
    Messages:
    246
    Likes Received:
    0
    Suppose the hose doesn't need to be fully off just enough for the charge air to go to atmoshere
     
  8. t18con.

    t18con. Guest

    if its a popped off hose, itll still start with the maf unplugged.
     
  9. strapper

    strapper Active Member

    Joined:
    Jul 16, 2006
    Messages:
    246
    Likes Received:
    0
    Got it fixed it was a hose problem
     
  10. Simon L

    Simon L Audi TTS

    Joined:
    Sep 24, 2004
    Messages:
    1,253
    Likes Received:
    0
    Told ya!

    Are you the mate of the guy i sold my black mk3 too?
     
  11. strapper

    strapper Active Member

    Joined:
    Jul 16, 2006
    Messages:
    246
    Likes Received:
    0
    Yeah I am how you doing
     
  12. Simon L

    Simon L Audi TTS

    Joined:
    Sep 24, 2004
    Messages:
    1,253
    Likes Received:
    0
    Fine, hows my old car doing?
     
  13. strapper

    strapper Active Member

    Joined:
    Jul 16, 2006
    Messages:
    246
    Likes Received:
    0
    Think it's doing fine, He hasn't done any more mods yet
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice