Dismiss Notice
Hi Guest, stickers are available from our online store.

Traction control light

Discussion in 'Ibiza Mk4 (2002-2008)' started by tackleberry83, Apr 15, 2010.

  1. tackleberry83

    tackleberry83 Active Member

    Joined:
    Mar 24, 2008
    Messages:
    112
    Likes Received:
    0
    As said above I have a fault on my '08 FR TDi where the traction control turns itself off after 10 mins. The car doesn't even have to move and the light comes on??

    Any ideas???


    Sent from my iPhone using Tapatalk
     
  2. DEAN0

    DEAN0 Old Git

    Joined:
    Feb 1, 2006
    Messages:
    4,893
    Likes Received:
    125
    Sounds like one of two things.

    1. One of your ABS sensors on the wheel hubs is unplugged or faulty (have you done anything to the brakes recently ?)

    2. The load signal wire in the engine bay.
     
  3. tackleberry83

    tackleberry83 Active Member

    Joined:
    Mar 24, 2008
    Messages:
    112
    Likes Received:
    0
    Not touched the brakes and still have ABS must be the signal wire then not too fused as it's going next week but just want to satisfy curiosity

    Sent from my iPhone using Tapatalk
     
  4. andycupra

    andycupra status subject to change

    Joined:
    Aug 18, 2003
    Messages:
    8,125
    Likes Received:
    55
    lets clarify what you mean..

    are you saying that when you start the car the traction control light lights up on the dash almost immediately even without moving?

    if so, what makes you think that the traction control stops working after 10 mins when the light has been on the entire time?

    if the maf fails, (air flow sensor) the traction control light lights up and traction control does not work; while ABS is unaffected... sound familiar?
    The engine will likely continue to run ok as it uses assumed figures and simply runs as slightly safer settings and likely a bit rich.

    (im assuming its the same on the diesel as petrol)
     
  5. tackleberry83

    tackleberry83 Active Member

    Joined:
    Mar 24, 2008
    Messages:
    112
    Likes Received:
    0
    The light comes on after ten mins (either stationary or driving) and before that I have traction control. When the light does come on I loose traction control


    Sent from my iPhone using Tapatalk
     
  6. MrNorma

    Joined:
    Jun 3, 2008
    Messages:
    455
    Likes Received:
    0
    Find someone near you with vag come, i had the same problem on my fr petrol and it turned out to be a faulty brake light.
     
  7. D4V2K1

    D4V2K1 Active Member

    Joined:
    Jan 9, 2006
    Messages:
    53
    Likes Received:
    0
    Got exactly the same problem with my '57 FR at the minute too.

    Bang on 10 mins from startup the traction light comes on. :confused:

    Hopefully have a look at the weekend.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice