1. Hi Guest. If you're not subscribing to us on YouTube yet, you're missing out on car news and reviews. Subscribe to our channel to get notified when we post new videos.
    Dismiss Notice
Dismiss Notice
Hi Guest, stickers are available from our online store. and are now half price.

Unused connectors on top of 1.8T engine

Discussion in 'Ibiza Mk3 (2000-2002)' started by Kongen, Jul 10, 2008.

  1. Kongen

    Kongen Guest

    Hello!

    I just bought a 2001 ibiza cupra! In the engine there is two loose cables, does anybody know what they do or where they are supposed to be?

    [​IMG]

    [​IMG]

    :confused:
     
  2. Forbez

    Forbez Huge Member!

    Joined:
    Feb 11, 2004
    Messages:
    5,878
    Likes Received:
    1
    There used to be a 249 reservoir there, it has been removed, and would normally require a resistor to be connected to the cables, to avoid an engine managment light appearing on the dash.

    There should also be some vacuum hosing along there, do you have another picture of the whole engine bay, as it seems the hosing may have been rerouted, especially if you aren't having any problems.
     
  3. David_smith_909

    Joined:
    May 2, 2006
    Messages:
    2,758
    Likes Received:
    0
  4. Reuvers

    Reuvers I is a Dutch man!

    Joined:
    Oct 30, 2007
    Messages:
    3,374
    Likes Received:
    0
    Lol the guy took all the trouble to remove the valves and left the plugs just lying there?
     
  5. mr_D

    Joined:
    Dec 3, 2007
    Messages:
    2,475
    Likes Received:
    0
    you can see the line from the inlet mani in the second pic
     
  6. Forbez

    Forbez Huge Member!

    Joined:
    Feb 11, 2004
    Messages:
    5,878
    Likes Received:
    1
    I cant, I'm having to hide the piccies from my boss, so he cant see that i'm not doing work,.
     
  7. Kongen

    Kongen Guest

    Hmm, what`s a 249?? The engine is running fine, but I was a bit worried when I saw the unused connectors.

    New pictures:

    [​IMG]

    [​IMG]
     
  8. PhilW

    Joined:
    Nov 2, 2004
    Messages:
    9,336
    Likes Received:
    0
    Any engine lights?
     
  9. Reuvers

    Reuvers I is a Dutch man!

    Joined:
    Oct 30, 2007
    Messages:
    3,374
    Likes Received:
    0
    Bypass seems to look ok except I am not seeing the checkered filter (carbon filter or something?)

    the black and white filter...

    I would change all hoses to silicone anyway...
     
  10. Kongen

    Kongen Guest

    No, there isn't any engine lights. Everything works fine, but what's the point of removing the things attached to the connectors?
     
  11. Mat

    Mat Guest

    sometime, removing things gives the car more power (or more responsive). someone will probably confirm that
     
  12. Kongen

    Kongen Guest

    So a filter is missing?? Where should it be?
     
  13. PhilW

    Joined:
    Nov 2, 2004
    Messages:
    9,336
    Likes Received:
    0
    No idea what you mean.

    That bypass is done properly, its the same as mine is, excpect i have a dedicated vac line to my FPR and have resistors.


    CEL removed from dash?
     
  14. JIMYU

    Joined:
    Mar 10, 2005
    Messages:
    1,439
    Likes Received:
    0
    check the for sale section for the appropiate resistors to tidy it up ;) post waiting approval
     
  15. Kongen

    Kongen Guest

    Ok, so this is just a bypass. Then I have nothing to worry about, right?
    CEL??

    Thaks for all answers so far!! :D
     
  16. ian_cupra

    ian_cupra Guest


    i think if you still have the SAI then you'd have that one way valve, black and white thing, i think thats what he is on about,

    this one i different to mine too though, like you say phil i have one vac line for FPR and one for DV, weird why this one is like this, maybe he has a single vac line for the SAI, hidden away :shrug:
     
  17. JIMYU

    Joined:
    Mar 10, 2005
    Messages:
    1,439
    Likes Received:
    0
    I kept the SAI and ditched the one way valve, maybe thats why I kept getting the EML on.

    that FPR vac line looks dodgy to me
     
  18. mr_D

    Joined:
    Dec 3, 2007
    Messages:
    2,475
    Likes Received:
    0
    [​IMG]

    the red line is what should go direct to the dv. the blue line should go direct to fuel pressure reg and where is the line going that is circled in yellow? do you have a boost gauge?
     
  19. ian_cupra

    ian_cupra Guest

    SAI is my guess
     
  20. Reuvers

    Reuvers I is a Dutch man!

    Joined:
    Oct 30, 2007
    Messages:
    3,374
    Likes Received:
    0
    uhm...why can't I see the black/white valve then? Thought it was pretty obvious what I was on about by the way phil, as everyone on here calls it a checkered black white thing...

    But for me goes the same, my fpr also runs a seperate line under the inlet manifold...
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice