Dismiss Notice
Hi Guest, stickers are available from our online store.

Vag-diagnostics cable not working

Discussion in 'VAG-COM & Diagnostics' started by bruceR, Feb 14, 2020.

  1. bruceR

    bruceR Active Member

    Joined:
    Apr 11, 2005
    Messages:
    2,129
    Likes Received:
    312
    Hey folks, not sure if anyone on here has bought one of these cables either:
    [​IMG]
    Now the problem is this, I followed the instructions but the cable is not recognised by my laptop (running windows 8).
    I’ve sent an email to bag-diagnostics but wondering if any of you have a quick fix


    Sent from my iPhone using Tapatalk
     
  2. Gokiwi64

    Gokiwi64 Geriatric Member

    Joined:
    Apr 26, 2014
    Messages:
    973
    Likes Received:
    384
    I have a similar cable and could only get it to work in a specific usb port on my laptop - Had to be a usb 1.1/2.0 port not the later 2.2/3 type, only got Windows 10/Linux so not sure if that applies to win 7/8
     
  3. bruceR

    bruceR Active Member

    Joined:
    Apr 11, 2005
    Messages:
    2,129
    Likes Received:
    312
    Hmmm, I’ll try that and see what happens


    Sent from my iPhone using Tapatalk
     
  4. bruceR

    bruceR Active Member

    Joined:
    Apr 11, 2005
    Messages:
    2,129
    Likes Received:
    312
    Ok so I tried the cable in all 3 USB ports (2 x blue and 1 x black). It did not register in the black port however it came up in the Devices section:
    [​IMG]

    I opened the properties to check it was working:
    [​IMG]

    I thought OK it’s seeing it so I ran the VCDS but got this message:
    [​IMG]

    I’m at a loss, have emailed vag-diagnostics 3 times but not had any response as yet
    Does anyone else have any ideas please.


    Sent from my iPhone using Tapatalk
     
  5. Gokiwi64

    Gokiwi64 Geriatric Member

    Joined:
    Apr 26, 2014
    Messages:
    973
    Likes Received:
    384
    Ill look at my setup this evening
     
  6. Legojon

    Legojon I only wanted a remap
    Moderator

    Joined:
    Jul 7, 2015
    Messages:
    4,738
    Likes Received:
    2,370
    Have you got anything else you can plug it into? Eg a desktop computer. Just to rule out a problem with the cable itself.
     
  7. bruceR

    bruceR Active Member

    Joined:
    Apr 11, 2005
    Messages:
    2,129
    Likes Received:
    312
    Nah, just the laptop. Might pop into parents and use their desktop - good shout


    Sent from my iPhone using Tapatalk
     
  8. Gokiwi64

    Gokiwi64 Geriatric Member

    Joined:
    Apr 26, 2014
    Messages:
    973
    Likes Received:
    384
    So screenshots from my configuration

    usb ports.PNG
    usb+rosstech.PNG
    vcds1.PNG
    vcds2.PNG
     
  9. bruceR

    bruceR Active Member

    Joined:
    Apr 11, 2005
    Messages:
    2,129
    Likes Received:
    312
    Cheers, I’m not getting the VCDS screen as it’s not registering the usb
    Vag-diagnostics don’t even have a phone number, only email..........aarrgghhhh!!!!!


    Sent from my iPhone using Tapatalk
     
  10. Gokiwi64

    Gokiwi64 Geriatric Member

    Joined:
    Apr 26, 2014
    Messages:
    973
    Likes Received:
    384
    Have you got any other software installed ?
    Try disabling Wifi, Disable any anti virus running , plug cable in the launch vcds

    Just looking around there seem to be many "chinese" cables that do not work ......did you update the vcds software by any chance ?
     
  11. bruceR

    bruceR Active Member

    Joined:
    Apr 11, 2005
    Messages:
    2,129
    Likes Received:
    312
    Wi-Fi turned off, the software came on a mini cd (supplied). Not getting anti virus alert


    Sent from my iPhone using Tapatalk
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice