Dismiss Notice
Hi Guest, stickers are available from our online store.

Mib2 Map Updates 2019

Discussion in 'Ateca' started by Tell, Nov 10, 2018.

  1. Tell

    Tell Full Member

    Joined:
    Jun 27, 2004
    Messages:
    2,323
    Likes Received:
    194
    Mib 2 High (Seat Navigation Plus)

    http://vw-mapscdn.tdd.adacorcdn.com/P175_N60S5MIBH3_EU.7z

    Or via Skoda servers

    http://infotainment-cdn.skoda-auto.com/base/maps/HIGH12_P175_EU_2019.zip

    We're looking for the standard one as well for 2019 follows on from 1030. Anyone. Ludo that found the other one last time round as I recall.

    No sign of the 2019 release for the standard navigation. As before for that the all important work around for the standard unit is on the trusty thread (aka Exciter method named after the poster)

    https://forums.seatcupra.net/index.php?threads/navigation-system-updates.388586/page-45

    For the Mib2 High unit if you haven't got Mapcare or a retrofit prepared version of the unit you can't fully update the maps although in the SWDL menu once enabled you can update everything else except the Navdb upload. Mention that just in case expectations are raised.

    I haven't made anymore DIY progress from post 699 on this

    https://forums.seatcupra.net/index.php?threads/navigation-system-updates.388586/page-35

    But I did get mine turned into a retrofit unit after I gave up looking for a software fix, so I don't need to worry about Mapcare no more. It also updated the infotainment software to 2018 in the process. Little extreme but life's too short and roads change :). Bit like root canal surgery but half the price ;).

    On the continent there is a £600 official Seat software Mapcare update which gives Mapcare for those stupid enough not to specify it for £120 at time of purchase in Europe. Since Mapcare isn't offered in the UK the package doesn't seem to be available. Ateca Cupra has the Plus unit fitted on all three models in the range and does say "without Mapcare". No sign of the price list yet. Intrigued as to whether Seat UK will relent on not offering Mapcare in the UK.

    ----
     
    #1 Tell, Nov 10, 2018
    Last edited: Dec 1, 2018
  2. Tell

    Tell Full Member

    Joined:
    Jun 27, 2004
    Messages:
    2,323
    Likes Received:
    194
    Looks like the standard one for 2019 (November 2018 release) is this

    http://vw-mapscdn.tdd.adacorcdn.com/DiscoverMedia2_EU1_1115_V10.7z

    See trusty Seatcupra forum thread post 1303 and any follow ups to confirm when it's been tried

    https://forums.seatcupra.net/index.php?threads/navigation-system-updates.388586/page-65

    There are different releases for different locations in Europe so a variant may be better... just in case you don't link to that thread...

    I cribbed this from the German Skoda board I referenced on the main Seatcupra forum navigation thread:

    They now have several card combinations for Amundsen MIB2. Since "missing" for the last update in each variant countries
    If you e.g. To Germany still Denmark, Poland and Spain needs must Variant 1, 2 and 5 download
    For starters, you are probably in good hands with package 5 if you do not need Denmark.

    Variant 1 http://vw-mapscdn.tdd.adacorcdn.com/DiscoverMedia2_EU1_1115_V10.7z
    Scope: Andorra, Belgium, Gibraltar, Iceland, Ireland, Luxembourg, Monaco, Netherlands, Portugal, Spain, United Kingdom

    Variant 2 http://vw-mapscdn.tdd.adacorcdn.com/DiscoverMedia2_EU2_1115_V10.7z
    Scope: Albania *, Bosnia and Herzegovina *, Bulgaria *, Denmark, Estonia, Finland, Greece, Kazakhstan *, Kosovo *, Latvia, Lithuania, Macedonia (former Yugoslav Republic) *, Moldova *, Montenegro *, Norway, Romania *, Russia *, Sweden, Serbia *, Ukraine *, Belarus *, Cyprus *

    Variant 3 http://vw-mapscdn.tdd.adacorcdn.com/DiscoverMedia2_EU3_1115_V10.7z
    Scope: Germany, Italy, Croatia *, Liechtenstein, Malta *, Austria, Poland *, San Marino, Switzerland, Slovakia, Slovenia, Czech Republic, Hungary, Vatican City

    Variant 4 http://vw-mapscdn.tdd.adacorcdn.com/DiscoverMedia2_EU_DL1_1115.7z
    Scope: Andorra, Belgium, Germany, France, Italy, Croatia *, Liechtenstein, Luxembourg, Malta *, Monaco, Netherlands, Austria, Poland *, San Marino, Switzerland, Slovakia, Slovenia, Czech Republic, Hungary, Vatican City

    Variant 5 http://vw-mapscdn.tdd.adacorcdn.com/DiscoverMedia2_EU_DL2_1120_V10.7z
    Scope: Andorra, Belgium, Germany, France, Ireland, Iceland, Italy, Croatia, Liechtenstein, Luxembourg, Malta *, Monaco, Netherlands, Austria, Poland, San Marino, Switzerland, Slovakia, Slovenia, Czech Republic, Hungary, Vatican City, United Kingdom

    Variation 6 http://vw-mapscdn.tdd.adacorcdn.com/DiscoverMedia2_EU_DL3_1115_V10.7z
    Scope: Andorra, Belgium, Germany, Denmark, Finland, France, Ireland, Iceland, Luxembourg, Monaco, Netherlands, Norway, Sweden, United Kingdom

    Variation 7 http://vw-mapscdn.tdd.adacorcdn.com/DiscoverMedia2_EU_DL4_1115_V10.7z
    Scope: Albania *, Bosnia and Herzegovina *, Bulgaria *, Estonia, Greece, Italy, Kosovo *, Croatia *, Latvia, Liechtenstein, Lithuania, Malta *, Macedonia (former Yugoslav Republic) *, Moldova, Montenegro *, Austria, Poland *, Romania *, San Marino, Switzerland, Slovakia, Slovenia, Czech Republic, Hungary, Serbia *, Ukraine *, Turkey *, Belarus *, Vatican City, Cyprus
     
    #2 Tell, Nov 21, 2018
    Last edited: Nov 21, 2018
  3. Tell

    Tell Full Member

    Joined:
    Jun 27, 2004
    Messages:
    2,323
    Likes Received:
    194
  4. fenrik

    fenrik Full Member

    Joined:
    Jul 14, 2018
    Messages:
    4
    Likes Received:
    0
    Date says October not January
     
  5. Tell

    Tell Full Member

    Joined:
    Jun 27, 2004
    Messages:
    2,323
    Likes Received:
    194
    American format... Been stuck on that since January.
     
  6. Tell

    Tell Full Member

    Joined:
    Jun 27, 2004
    Messages:
    2,323
    Likes Received:
    194
  7. Tell

    Tell Full Member

    Joined:
    Jun 27, 2004
    Messages:
    2,323
    Likes Received:
    194
    Saying this VW have now re-released their original files re-packaging the bundles better for the standard Mib2 see post 1418

    https://forums.seatcupra.net/index.php?threads/navigation-system-updates.388586/page-71

    I think the VW link bundle 1 is the best link now the dust has settled as far as covering most of Europe as I gave above, taking say a Golf 2017, Discover Media which is the MIB2 standard / Seat defined 6P test as per their documentation. From the earlier posts and what was on the German board VW changed the contents of the files so bundle 1 is now the more appropriate one for Europe unless you live on the borders where one of the other alternative may be better.

    https://webspecial.volkswagen.de/vwinfotainment/int/en/index/downloads/maps-download#/

    or direct link to bundle 1 download file

    http://vw-mapscdn.tdd.adacorcdn.com/DiscoverMedia2_EU_AS_1115_V10.7z

    • Updated: : 10/1/18 (European 1/10/2018)
    • File format: : 7-Zip
    • Coverage: :
      Albania*, Andorra, Austria, Belarus*, Belgium, Bosnia and Herzegovina*, Bulgaria*, Croatia, Cyprus*, Czech Republic, Denmark, Estonia*, Finland, France, Germany, Gibraltar, Greece, Hungary, Ireland, Island, Italy, Kosovo*, Latvia, Liechtenstein, Lithuania, Luxembourg, Malta, Macedonia (Former Republic of Yugoslavia)*, Moldova*, Monaco, Montenegro*, Netherlands, Norway, Poland, Portugal, Romania*, San Marino, Sweden, Switzerland, Serbia*, Slovakia, Slovenia, Spain, Ukraine*, United Kingdom, Vatican City

      * in parts
    Footnote. This release won't say 6P when installed in a Seat Mib2 Standard. Dont worry it works.
     
    #7 Tell, Dec 23, 2018
    Last edited: Mar 2, 2019
  8. Bladeuk

    Bladeuk Full Member

    Joined:
    Jun 26, 2018
    Messages:
    5
    Likes Received:
    3
    Just installed as per instructions and all up to date now with 1115. Cheers guys
     
    Tell likes this.
  9. Tell

    Tell Full Member

    Joined:
    Jun 27, 2004
    Messages:
    2,323
    Likes Received:
    194
  10. ok491

    ok491 New Member

    Joined:
    Feb 25, 2019
    Messages:
    3
    Likes Received:
    0
    Hello!
    After Map updating, I've got "b126c f2 009 - navigation database not enabled" error. Navigation works but after 1-2 minutes get pop-up window "Navigation data in Infotainment system is not valid. Check data". I have no MapCare.
    [​IMG]
     

    Attached Files:

  11. Tell

    Tell Full Member

    Joined:
    Jun 27, 2004
    Messages:
    2,323
    Likes Received:
    194
    That's a mib2 high. Without Mapcare you can't update that fully. You can get it converted to a retrofit dependent on finding somewhere to do it or may be able to buy Mapcare if it's supported in your country.

    Presume you used the developers menu to get to the point you did. You need to revert back to the maps it came with or before to get the error to go away.

    See post 699 for the file list by year:

    https://forums.seatcupra.net/index.php?threads/navigation-system-updates.388586/page-35

    I've been all round this one from mid 2017 to Nov 2018 then got mine converted into a retrofit where the backend menu works. I gave out the part number on that thread recently for Mapcare, if you work back. About £600 or so equivalent. It isn't available in the UK. I can look that partnumber up again if you cant find it being discussed.

    See post 1577

    https://forums.seatcupra.net/index.php?threads/navigation-system-updates.388586/page-79

    See post 1396 and on

    https://forums.seatcupra.net/index.php?threads/navigation-system-updates.388586/page-70

    This one for a post purchased mib2 high mapcare

    https://www.seataccesoriescatalogue.net/xx/product/product/43/1978/4290

    That's the one that Dejan went for... whilst us Brits have to go for the retrofit route since Mapcare isnt supported.
     
    #11 Tell, Feb 25, 2019
    Last edited: Feb 25, 2019
    ok491 likes this.
  12. ok491

    ok491 New Member

    Joined:
    Feb 25, 2019
    Messages:
    3
    Likes Received:
    0
    Thanks, bro!
    I've downloaded my original map version and will try to install it back tomorrow.
    Will inform You abt result!
     
  13. ok491

    ok491 New Member

    Joined:
    Feb 25, 2019
    Messages:
    3
    Likes Received:
    0
    So, after installing version which was installed by default - Navi starts work!
    Another question, how to update maps in my situation?
     
  14. Tell

    Tell Full Member

    Joined:
    Jun 27, 2004
    Messages:
    2,323
    Likes Received:
    194
    You can explore the part number with your Seat dealer to see whether they can update the maps. Failing that you could look at retrofitters in your country. Mine took about 2.5 hours to update the firmware with modded retrofit firmware. You then update it via the same backend menu and it will work. There are risks attached of how good the retrofitters are. Mine was done on a service station forecourt on a meet after trecking 400 miles for it.

    If you search locally for mib2 high retrofitters that are being sold they are most likely to be the people that can do it. In the UK there seems to be only one outfit whilst there are enterprises that fit the units once they have been made into retrofit.

    The cleaner way is to get Mapcare enabled in the software if possible / one off map update but if that's not possible then the retrofit route. I'm thinking the part number now was just a one off for the latest map rather than Mapcare.

    I followed after Walone on the Leon navigation thread who got his unit converted into a retrofit after I threw in the towel on DIY solutions. It's been long dug over on the Mib2 High and Mib1 High. The Mib2 High uses the same map download as the Mib1 High so the unit is fairly well understood by retrofitters that adapt the firmware to turn them into retrofit units.

    You have to contact all these outfits till you find one that can do the job and you trust. The East basically which is where you are, are experts at retrofitting so you might not need to look too far. They need access to ODIS for part of the work so if they don't have that then you can rule them out. One told me that. ODIS was used on mine.
     
    #14 Tell, Mar 1, 2019
    Last edited: Mar 2, 2019
    ok491 likes this.
  15. Tell

    Tell Full Member

    Joined:
    Jun 27, 2004
    Messages:
    2,323
    Likes Received:
    194
    Should have given you this one as well. That is the Mapcare one if available in your country.

    https://www.seataccesoriescatalogue.net/en/product/product/40/1978/4267

    Yesterday a similar question was asked on the Leon navigation thread with answers spilling over to the firmware thread... for additional reading. Felt exhausted after that:).

    Post 1584 and on

    https://forums.seatcupra.net/index.php?threads/navigation-system-updates.388586/page-80

    Firmware thread, post 418:

    https://forums.seatcupra.net/index.php?threads/sw-update-for-mib2-infotainment-system.427280/page-21

    Give you more background on turning a mib2 high unit into a retrofit.
     
  16. aggie

    aggie Full Member

    Joined:
    Apr 28, 2009
    Messages:
    249
    Likes Received:
    6
    I have just updated the maps on my Ateca 6PO to 1115 2019/20 and saved myself 100 sods that the stealer would have charged me for the privilege. I followed STUPRA'S advice on the Ateca forum, downloaded the new Seat maps from his link, unzipped them into a new folder and copied them to my existing card after saving the original maps, replaced OVERALL.NDS on the new map with the one the one from the original map and bingo everything worked to a tee. The only thing that threw me was when downloading the new Seat maps it stopped and a message appeared saying "customer update could not be downloaded" click on skip all to restart the download. Also, when copying the Original OVERALL.NDS file to the new maps it will stop copying and the same message appeared click yes and all will be well. It was that easy.
     
    Stupra and Tell like this.
  17. Tell

    Tell Full Member

    Joined:
    Jun 27, 2004
    Messages:
    2,323
    Likes Received:
    194
    It's the Exciter method named after the person who discovered it. I see they are stumbling around on the non Seat Cupra board (usual suspects). No you can't use a different card. The original card is locked to the unit with the cards CID. These, these days can't be written and in any case Windows doesn't address the CID. Ubuntu does which Exciter did in one of his tests at the time.

    On your error reckon that's the Seat side getting fussy. I use the VW site post 7 on this thread that covers all of Europe as the old card. Seat site is unrealiable in that it comes and goes, changes http address etc. They are all the same file except the VW special put out as a fix.

    Only the VW site has the like for like update on it after VW users became irritated in the way the European region was fragmented for no good reason. If you use the VW site with the all European map that they put out then you won't see 6P etc that's cosmetic. You can edit features on another earlier Exciter which I reposted with the edit to header, post 1601:

    https://forums.seatcupra.net/index.php?threads/navigation-system-updates.388586/page-81

    Well the good news if you use the cut down Europe files they tally with the all European VW one, I checked. So if you just want the UK then the UK is the same whether its the Seat zoned or all of Europe. They sit in the 00 directory by zone.

    Other news worthy stuff contrary to what some European boards once said, the standard maps are TomTom sourced whilst the Plus mid 2 High ones are Here Maps sourced so any error reporting and corrections you do throu the respective channels.

    Since I got both units it became apparent that something was a miss with the standard ones and vice versa. Got down to the bottom of it.

    Those with the urge to edit or report errors with the map geography / roads:

    Standard Mib2 - TomTom

    https://www.tomtom.com/mapshare/tools

    Plus (Mib2 High) - Here Maps

    https://mapcreator.here.com/

    The TomTom one is screen reporting ideally with pictures, Here Maps like Openstreet and Google you draw it in yourself for moderation.

    So if you're into crowd sourcing that's the place to submit.

    BTW

    Did you try the speed camera thread. I'm looking for people who have had success with the Ateca standard wifi units. Since I seem to have become the Poinspector documenter via the developers link trying to clear up whether there is an issue or not with the recent Seat standard units or operator error. I can't check. Once set up Poinspector works really well.
     
  18. aggie

    aggie Full Member

    Joined:
    Apr 28, 2009
    Messages:
    249
    Likes Received:
    6
    https://www.seat.com/owners/my-seat/navigation/ateca.html Tell this is the site l downloaded version 1115 2019/20 which is now operational on my 6PO sat nav. But, included in the instructions is the warning that the maps can only be download if you have Map Care and if not you will need to buy another card from Seat. I haven't got map care but it still updated my existing card. Can you account for this because I can't.
     
  19. Tell

    Tell Full Member

    Joined:
    Jun 27, 2004
    Messages:
    2,323
    Likes Received:
    194
    The old English expression of not looking at a gift horses in the mouth. It is a failure in design of how copying and updating is locked down. Copying is locked down via the CID, giving your release to someone else. Although it can be cloned, it would only work in your unit by cloning the CID. Linux based operating system is required for that and a "gold SD card". Updating isnt locked down due to a technical oversight.

    The mib2 high on the otherhand makes a better job of it with encryption to stop the update file being changed and encryption once the file is copied across to the unit. In my reading you need £200,000 of computer time to crack it. Sha1. Saying that retrofitters of mib2 intercede the bus traffic and change the firmware to modded firmware that way. Where there is a will there is a way. Retrofit mib2high units dont generally implement mapcare and all the assorted Vag licenses for many aspects are all worked in so that buyers of these units get a working system. That's how people update their old units with Android Auto etc. I got my mib2high converted into a retrofit so I could update the maps. All Ateca Cupras in the UK will only have mib2high so there will be a lot of unhappy bunnies in the future.

    At the end of thse day Seat should fall inline with the rest of the Vag group and scrap mapcare making it free. With digital dash its crazy to sell cars that cant have their maps user updated.
     
  20. aggie

    aggie Full Member

    Joined:
    Apr 28, 2009
    Messages:
    249
    Likes Received:
    6
    Tell, Although I am very grateful to have my maps updated to the latest version free of charge using my win10 laptop and the Seat web site I am still confused as to how it was done when seat say the only way to update the maps is by paying them an extortion amount of money for them do it for you or if you are a member of the Mapcare scheme . When I used their web site (see picture) and followed their instructions my card was updated to the latest version. Surely, there's something wrong here I was on the point of paying for this service till I read stupra's post. I have don't think l have done anything illegal so it would appear that this is a money making exercise without informing owners that it can be done free of charge at home on your lap top using their download 1 Europe and instructions for use.
     

    Attached Files:

    Stupra likes this.

Share This Page